Britbike forum

Classic British SparesKlempf British PartsBaxter CycleBritBike Sponsor SteadfastCyclesThe Bonneville ShopLowbrow CustomsGirling Classic MotorcycleLucas Classic MotorcycleHepolite PistonsIndustrial tec supplyJob Cycle

Upgrade to Premium membership HERE! Premium Membership


New Sponsor post
15% Off Black Friday Sale
by The Bonneville Shop - 11/24/22 5:51 pm
New FAQ post
Member Spotlight
Spitfire Ken
Spitfire Ken
Illinois
Posts: 378
Joined: April 2013
ShoutChat
Comment Guidelines: Do post respectful and insightful comments. Don't flame, hate, spam.
Top Posters(30 Days)
kevin 55
Top Likes Received (30 Days)
Bry 24
Newest Members
Hedgehog65, NDarwin, Bas classic bikes, lojo, Doug McLaren
12,333 Registered Users
Who's Online Now
4 members (Magnetoman, Jon W. Whitley, HayMike, Madmotorman), 12 guests, and 27 robots.
Key: Admin, Global Mod, Mod
Forum Statistics
Forums35
Topics76,682
Posts782,987
Members12,333
Most Online204
Jul 10th, 2022
Previous Thread
Next Thread
Print Thread
Page 2 of 2 1 2
Joined: Aug 2001
Posts: 6,199
Likes: 617
Life Member
Offline
Life Member
Joined: Aug 2001
Posts: 6,199
Likes: 617
Originally Posted by Rokplo
…..snip…..
I also heard of valve getting a little bit stuck in the guide when cold, and become free with heat, because of a bit of dirt stuck somewhere ....

It was along time ago but I had a Commando that would run like a pig until it warmed up……then was fine. I have no recollection of how I found out what the problem was but it turned out to be weak ( not broken) valve springs. Swapped out for new and the problem went away.

Just trying to help


Gordon Gray in NC, USA........White man broke the code

BSA on eBay
Joined: Dec 2015
Posts: 71
Likes: 2
Rokplo Offline OP
Britbike forum member
OP Offline
Britbike forum member
Joined: Dec 2015
Posts: 71
Likes: 2
Originally Posted by Gordon Gray
Originally Posted by Rokplo
…..snip…..
I also heard of valve getting a little bit stuck in the guide when cold, and become free with heat, because of a bit of dirt stuck somewhere ....

It was along time ago but I had a Commando that would run like a pig until it warmed up……then was fine. I have no recollection of how I found out what the problem was but it turned out to be weak ( not broken) valve springs. Swapped out for new and the problem went away.

Just trying to help


Thanx, i'll have a look if i have to open the rockers cover ....


See my pics on my instagram RokploPhotos
Joined: Aug 2001
Posts: 6,199
Likes: 617
Life Member
Offline
Life Member
Joined: Aug 2001
Posts: 6,199
Likes: 617
Someone had to have told me about that being a possible problem…..honestly I wouldn’t have known to look at/check them.

I think it was one of those things where I actually got the new springs first figuring new springs wouldn’t be a bad idea.

The bike would start but REALLY stumble until warmed up then it ran okay.

I only paid $325 for it so it got a lot of worn out stuff replaced.

Good luck……keep at it, you’ll sort it


Gordon Gray in NC, USA........White man broke the code

Joined: Aug 2001
Posts: 830
Likes: 26
Britbike forum member
Offline
Britbike forum member
Joined: Aug 2001
Posts: 830
Likes: 26
This may have been covered disregard if it has.

How’s the carb slide, ever been sleeved.
Not sure if you checked vacuum leaks. I use WD 40 sprayed around the flange. If it revs you got a leak, be carful.
How’s the plugs looking on a cold run, before it smooths out. ie: crappy running may be lean do to sloppy slides or vacuum leak.

Joined: Dec 2015
Posts: 71
Likes: 2
Rokplo Offline OP
Britbike forum member
OP Offline
Britbike forum member
Joined: Dec 2015
Posts: 71
Likes: 2
Originally Posted by Richard Phillips
This may have been covered disregard if it has.

How’s the carb slide, ever been sleeved.
Not sure if you checked vacuum leaks. I use WD 40 sprayed around the flange. If it revs you got a leak, be carful.
How’s the plugs looking on a cold run, before it smooths out. ie: crappy running may be lean do to sloppy slides or vacuum leak.


Slide seems ok, il check for air leaks, i ordered a set of new seals and gaskets, i'll renew it all to be sure


See my pics on my instagram RokploPhotos
Joined: May 2013
Posts: 8,909
Likes: 288
Britbike forum member
Offline
Britbike forum member
Joined: May 2013
Posts: 8,909
Likes: 288
Carb clean, brake clean or easy start would show an increase in revs when sprayed around a leaking flange. WD40 isn’t very combustible and usually causes engine revs to falter.


Now let’s all have a beer beerchug

68’ A65 Lightning “clubman”
71’ A65 823 Thunderbolt (now rebuilt)
67’ D10 sportsman (undergoing restoration)
68’ D14 trials (undergoing transformation)

Joined: Dec 2018
Posts: 295
Likes: 48
Britbike forum member
Offline
Britbike forum member
Joined: Dec 2018
Posts: 295
Likes: 48
Have you felt the exhausts like I mentioned earlier?
Sometimes it is hard to tell if a problem is on both cylinders or just one.
You may not feel any difference, but if you do then you can eliminate a load of common factors, like carb, ignition etc.
Probably need two people.
Just spent a length of time messing with a Chinese copy of a 1990s Honda. Previous hackers had installed new carbs plus a ton of stuff, missing the fact it wasn't firing with any gusto if at all on one pot! Still haven't fixed the problem (and probably won't) but at least I know what it is!

Joined: Dec 2015
Posts: 71
Likes: 2
Rokplo Offline OP
Britbike forum member
OP Offline
Britbike forum member
Joined: Dec 2015
Posts: 71
Likes: 2
This morning, before going to work, i checked valve clearance. Left inlet valve had not enough clearance (0.10 mm instead fo 20). My carb is in pieces, waiting for new gaskets and seals, so i couldn't try yet. Hope it's only that ....

I'll receive my compression tester today, so i'll check compressions tonight


See my pics on my instagram RokploPhotos
Joined: Dec 2015
Posts: 71
Likes: 2
Rokplo Offline OP
Britbike forum member
OP Offline
Britbike forum member
Joined: Dec 2015
Posts: 71
Likes: 2
I finally rebuilt the (cleaned) carb with the old gaskets .... exactly the same thing, no change at all .... i also put (again) new spark plugs, and checked it after 3 mn reving up : perfectly clean as new, no gas wet or oil on it

Last edited by Rokplo; 09/22/22 9:18 am. Reason: orthograph

See my pics on my instagram RokploPhotos
Joined: Dec 2015
Posts: 71
Likes: 2
Rokplo Offline OP
Britbike forum member
OP Offline
Britbike forum member
Joined: Dec 2015
Posts: 71
Likes: 2
Just mesured compressions : 7bars/100 psi in each side, coherent with the 7.25 :1 compression ratio ... still thinking it’s a carb problem ...


See my pics on my instagram RokploPhotos
Joined: Aug 2001
Posts: 6,154
Likes: 295
Britbike forum member
Offline
Britbike forum member
Joined: Aug 2001
Posts: 6,154
Likes: 295
Quoting the WSM, "7.5:1 CR, Comp pressure, both plugs out, throttle open, warm motor, first kick 65-70, Average, 120 -125 psi.
If readings obtained are substantially below those quoted, the engine is need of attention to valves, and piston rings or may even require a rebore"


71 Devimead, John Hill, John Holmes A65 750
56 Norbsa 68 Longstroke A65
Cagiva Raptor 650
MZ TS 250
The poster formerly known as Pod
Joined: Dec 2015
Posts: 71
Likes: 2
Rokplo Offline OP
Britbike forum member
OP Offline
Britbike forum member
Joined: Dec 2015
Posts: 71
Likes: 2
Originally Posted by gavin eisler
Quoting the WSM, "7.5:1 CR, Comp pressure, both plugs out, throttle open, warm motor, first kick 65-70, Average, 120 -125 psi.
If readings obtained are substantially below those quoted, the engine is need of attention to valves, and piston rings or may even require a rebore"


I did mesurements on cold engine, first kick was 100 ....

Last edited by Rokplo; 09/23/22 9:31 am.

See my pics on my instagram RokploPhotos
Joined: May 2013
Posts: 8,909
Likes: 288
Britbike forum member
Offline
Britbike forum member
Joined: May 2013
Posts: 8,909
Likes: 288
Originally Posted by Rokplo
This morning, before going to work, i checked valve clearance. Left inlet valve had not enough clearance (0.10 mm instead fo 20). My carb is in pieces, waiting for new gaskets and seals, so i couldn't try yet. Hope it's only that ....

I'll receive my compression tester today, so i'll check compressions tonight

at 0.004" inlet clearance it will run like a pig until doing a high RPM. I tried tightening up my inlet valve clearances by a couple of thou once upon a time. completely altered how the bike ran, and it wasn't very tractable compared to standard settings.


Now let’s all have a beer beerchug

68’ A65 Lightning “clubman”
71’ A65 823 Thunderbolt (now rebuilt)
67’ D10 sportsman (undergoing restoration)
68’ D14 trials (undergoing transformation)

Joined: Aug 2001
Posts: 5,167
Likes: 118
Britbike forum member
Offline
Britbike forum member
Joined: Aug 2001
Posts: 5,167
Likes: 118
Simple easy way to eliminate the possible wiring / connections. Attach a jumper direct from battery to the Boyer, try running. Then do the same with the other “side”, try running. (Not sure if you are set up + or - to frame)
BTW, This is how I found the loose lug rivet on the IGN switch was my issue. (Only jiggled when running)


Down to ‘69 T120R now a Tr6R tribute bike
‘70 TR6C “happy in the hills”
‘67 A65L numbers match, “best effort” from basket *
Gone:
‘66 A65L“in ‘95 getting back in the game”+ empty ‘67 Case&Frame *
‘69 A65L
‘68 A65L “red bike” basket, sold & made whole by BB member
‘68 A65F nice Tribute bike
‘65 A50L bitsa from spare parts, Son’s fun
‘62 A10 Spitfire
‘65 T120R sad case, saved by BB member
'65 XLCH “scratched THAT itch”……
‘93 K1100RS heavy metal (should be gone, still here…)
Joined: Dec 2015
Posts: 71
Likes: 2
Rokplo Offline OP
Britbike forum member
OP Offline
Britbike forum member
Joined: Dec 2015
Posts: 71
Likes: 2
Originally Posted by KC in S.B.
Simple easy way to eliminate the possible wiring / connections. Attach a jumper direct from battery to the Boyer, try running. Then do the same with the other “side”, try running. (Not sure if you are set up + or - to frame)
BTW, This is how I found the loose lug rivet on the IGN switch was my issue. (Only jiggled when running)


Yes, good idea, i'll make a very simplified wiring with just Boyer, battery and coils, it will eliminate the electrical possibility (or confirm ?)

Last edited by Rokplo; 09/23/22 2:57 pm.

See my pics on my instagram RokploPhotos
1 member likes this: Gordon Gray
Page 2 of 2 1 2

Moderated by  Allan G, Jon W. Whitley 

Link Copied to Clipboard
British Cycle SupplyMorries PlaceKlempf British PartsBSA Unit SinglesPodtronicVintage MagazineBritBike SponsorBritish Tools & FastenersBritBike Sponsor






© 1996-2022 britbike.com
Powered by UBB.threads™ PHP Forum Software 7.7.5