Britbike forum

Classic British SparesKlempf British PartsBaxter CycleThe Bonneville ShopLowbrow CustomsGirling Classic MotorcycleLucas Classic MotorcycleHepolite PistonsIndustrial tec supplyJob Cycle

Upgrade your membership to Premium Membership or Gold Membership or even Benefactor


New Sponsor post
10% Off Girling at The Bonneville Shop 2/3-2/9/23
by The Bonneville Shop - 02/03/23 6:14 pm
New FAQ post
News & Announcements
Premium members! 🌟
by Morgan aka admin - 02/04/23 2:40 pm
Buy BritBike staff a coffee ☕️ or pint 🍺
by Morgan aka admin - 01/15/23 9:29 am
Benefactor ✅
by Morgan aka admin - 01/08/23 8:38 pm
How to guides - Technical articles
ShoutChat
Comment Guidelines: Do post respectful and insightful comments. Don't flame, hate, spam.
Member Spotlight
Fisherman
Fisherman
Tennessee
Posts: 702
Joined: November 2005
Top Posters(30 Days)
Lannis 84
DavidP 83
Top Likes Received (30 Days)
Kev. 34
DavidP 27
Newest Members
Uneasy Rider, Mally, Daveed, 70Triumph, Knight57Corv
12,392 Registered Users
Forum Statistics
Forums35
Topics76,551
Posts784,416
Members12,392
Most Online204
Jul 10th, 2022
Random Gallery photo
Photo posting tutorial

Previous Thread
Next Thread
Print Thread
Page 2 of 3 1 2 3
Joined: Apr 2005
Posts: 2,194
Likes: 30
Britbike forum member
Online Content
Britbike forum member
Joined: Apr 2005
Posts: 2,194
Likes: 30
It looks right.
When showing a picture pick up link for forums from all the possible links showing on postimage.

British motorcycles on eBay
Joined: Sep 2013
Posts: 4,023
Likes: 329
Britbike forum member
Offline
Britbike forum member
Joined: Sep 2013
Posts: 4,023
Likes: 329
wiring looks good to me
[Linked Image from i.postimg.cc]

bike runs , right ?

1. what is battery , charged and rested open voltage ( the baseline )
( battery need not be fully charged but it helps )
2. what is idle voltage
3. what is maxium voltage at higher rpm ( ~ 3000 rpm )

4. add highbeam at idle ... what is the voltage ?
5. add highbeam at higher rpm ... what is max voltage ?

6. with engine off , does the charged battery light the headlight for 5 minutes without dimming ?
( shade tree battery load test )

the regulated voltage , is usually only seen above idle rpms , and even higher rpms with a headlight load added .
could be anything from 14.3 to 14.6 ... if it doesnt settle in this area , with a good battery ,
there is something wrong with the regulator .
( I think it's pretty unusual to have a bad PoD out of the box )

Last edited by quinten; 04/18/22 5:05 am.
Joined: May 2013
Posts: 8,991
Likes: 305
Britbike forum member
Offline
Britbike forum member
Joined: May 2013
Posts: 8,991
Likes: 305
Originally Posted by Calcro
https://postimg.cc/gallery/ZWNqdVw
here’s a quick little diagram I drew up since it’s hard to see under my seat. i have the old zener diode and rectifier off the bike, and the old positive and ignition wires that used to be attached to the rectifier are now attached to nothing, but insulated. I also included a picture of the bottom of the pod unit. Thank you for your help so far!

Your diagram looks fine, though you could connect to the spare terminal on the switch if you want to retain the original fuse and reduce mid cable
Joints. For each mid cable joint you don’t make is a
Problem less likely to occur.

Apologies, the Taiwan sticker threw me.


Life is stressful enough without getting upset over the little things...

Now lets all have a beer!

68’ A65 Lightning “clubman”
71’ A65 823 Thunderbolt (now rebuilt)
67’ D10 sportsman (undergoing restoration)
68’ D14 trials (undergoing transformation)

Joined: Jul 2020
Posts: 51
Likes: 7
Opo Offline
Britbike forum member
Offline
Britbike forum member
Joined: Jul 2020
Posts: 51
Likes: 7
Originally Posted by Calcro
Yes, I have a new battery in it with the podtronics unit, and at idle it stays around 15v and jumps to 17v.

If voltmeter jumps to 17V, there is diode malfunction inside the pod unit. => You need new pod unit.

Last edited by Opo; 04/18/22 1:15 pm.
Joined: Dec 2018
Posts: 307
Likes: 56
Britbike forum member
Offline
Britbike forum member
Joined: Dec 2018
Posts: 307
Likes: 56
Purely in the spirt of " grasping at straws" as I know naff all about twins ......... could the bike have a 3 phase alternator fitted? not even sure if it is relevant (or even possible), but Pod have different units for single and 3 phase.

Joined: Jul 2020
Posts: 51
Likes: 7
Opo Offline
Britbike forum member
Offline
Britbike forum member
Joined: Jul 2020
Posts: 51
Likes: 7
Originally Posted by Dave Martin
Purely in the spirt of " grasping at straws" as I know naff all about twins ......... could the bike have a 3 phase alternator fitted? not even sure if it is relevant (or even possible), but Pod have different units for single and 3 phase.

By the parts book the original stator is Lucas 47205 single phase stator with 2 wires.

Joined: Dec 2018
Posts: 307
Likes: 56
Britbike forum member
Offline
Britbike forum member
Joined: Dec 2018
Posts: 307
Likes: 56
But that was 50 years ago ...................

Dunno if is relevant, but picked up on where he said he just took the wires from the old rectifier ........ a dim memory says that you twin 2 of the wires (of a 3 wire alternator) before the stock rectifier........ bad / fried connection??? Could be completely wrong! but the poor Pod could get a tad confused as to what to regulate.

Joined: Sep 2013
Posts: 4,023
Likes: 329
Britbike forum member
Offline
Britbike forum member
Joined: Sep 2013
Posts: 4,023
Likes: 329
From the information given
The wiring is correct .

but could use some more information about the battery itself .
1. what is its charged and rested open voltage ?
2. will it power the high-beam load for 5 minutes without excessive loss of Illumination ?

if the meter is reading correctly , it sounds like the POd is at fault .

and its time to contact the retailer and hash out a warranty claim .
they may ask more questions , about how and what you installed , when .
But that's between you and them .
( the pod isnt a dodgy piece of equipment and i don't think many are bad out of the box )

Most britbike charging systems have a hard time producing over 13 volts
at normal idle RPMs ... the charge system is mostly working as a rectifier here
and nothing is being clipped yet ... I'd say it's highly unusual to get 15 volts ?

Joined: Mar 2005
Posts: 10,851
Likes: 280
Britbike forum member
Offline
Britbike forum member
Joined: Mar 2005
Posts: 10,851
Likes: 280
We are Podtronics (Coventry Spares Ltd) Send me the unit and I will test it. Put it in a small flat rate box, or first class mail, and I will have it in a couple of days.

Coventry Spares, Ltd
15 Abbey Lane
Middleboro, MA 02346

6 members like this: Blown Income, Adam M., kommando, Allan G, quinten, Gordon Gray
Joined: Jun 2021
Posts: 17
Likes: 6
Calcro Offline OP
Britbike forum member
OP Offline
Britbike forum member
Joined: Jun 2021
Posts: 17
Likes: 6
I had it wired in only with the positive and negative- no zener or yellow wires- still with the rectifier hooked up for a little bit. Any chance that could’ve messed up the pod?


- Calvin, 16yo, 1972 BSA A65T
Joined: Mar 2005
Posts: 10,851
Likes: 280
Britbike forum member
Offline
Britbike forum member
Joined: Mar 2005
Posts: 10,851
Likes: 280
doubt it, but let us test it. If bad we can replace it.
John

1 member likes this: Gordon Gray
Joined: Aug 2001
Posts: 6,334
Likes: 658
Life Member
Offline
Life Member
Joined: Aug 2001
Posts: 6,334
Likes: 658
Originally Posted by John Healy
doubt it, but let us test it. If bad we can replace it.
John

You can't beat that for customer service.

Gordon


Gordon Gray in NC, USA........White man broke the code

1 member likes this: Hugh Jörgen
Joined: Jun 2021
Posts: 17
Likes: 6
Calcro Offline OP
Britbike forum member
OP Offline
Britbike forum member
Joined: Jun 2021
Posts: 17
Likes: 6
Thank you John, I’ll have it over. I really appreciate it!


- Calvin, 16yo, 1972 BSA A65T
1 member likes this: Gordon Gray
Joined: Aug 2001
Posts: 250
Likes: 25
Britbike forum member
Offline
Britbike forum member
Joined: Aug 2001
Posts: 250
Likes: 25
yeah, if the polarity is correct, and the wiring is correct, and it overvolts... the regulator is at fault. this assumes good, positive connections, including the grounds. as for fuses.... the fuse protects the wire. you always want the fuse to be near the battery, because the battery has the power to melt stuff. if the regulator or alternator shorts out, the battery might try to dump all its energy into the failed unit. the wires in between become the load and roast. in this case, the alternator is already dead, and doesn't need protection. and as mentioned... these alternators don't really make enough power to hurt the wires, burn out a lightbulb maybe...

Joined: Jun 2021
Posts: 17
Likes: 6
Calcro Offline OP
Britbike forum member
OP Offline
Britbike forum member
Joined: Jun 2021
Posts: 17
Likes: 6
Took me a little bit, but just shipped it out! Thank you very much John, I appreciate it very much.


- Calvin, 16yo, 1972 BSA A65T
1 member likes this: Gordon Gray
Joined: May 2013
Posts: 8,991
Likes: 305
Britbike forum member
Offline
Britbike forum member
Joined: May 2013
Posts: 8,991
Likes: 305
Originally Posted by Mitch
yeah, if the polarity is correct, and the wiring is correct, and it overvolts... the regulator is at fault. this assumes good, positive connections, including the grounds. as for fuses.... the fuse protects the wire. you always want the fuse to be near the battery, because the battery has the power to melt stuff. if the regulator or alternator shorts out, the battery might try to dump all its energy into the failed unit. the wires in between become the load and roast. in this case, the alternator is already dead, and doesn't need protection. and as mentioned... these alternators don't really make enough power to hurt the wires, burn out a lightbulb maybe...


Not sure if I agree with that statement, it’s like saying “guns kill people”, the battery sat there doing no harm isn’t going to melt anything. Just like a trigger won’t pull itself.

Put a short in that wiring or a component that demands more current than the wire is capable of handling and then you have a problem.

If you fused separate components, for example… lights, ignition, horn, starter motor etc etc. then the fuse can only go between the live feed for that component (so after the key switch) and before the component itself, or between the component and it’s earth/feed back to battery. Anywhere in. That circuit and it will blow.

It’s just convenience that stipulates that it’s suitable to place the fuse near the battery, with a standard setup (with points ignition), the worst your going to worry about is a blown lightbulb, and if it’s more serious than that then the whole ignition will pop. If your live feed to your lighting circuit has shorted before the switch then a single fuse won’t get you home, add a dedicated fuse and it will (and hope that it’s day time)

Add some clever electronics in there too and you may want a separate fuse, a simple fuse will save you a fortune in a new ignition system.


On another note, I’ve just bought a fuse box from a Triumph sprint (90’s era) that I’m going to graft into a new wiring harness (something I do for fun, nothing wrong with the existing harness apart from I’d prefer a fuse box instead of them floating on wires), will look at incorporating that into a loom before too long.

Good luck with the Podtronics.


Life is stressful enough without getting upset over the little things...

Now lets all have a beer!

68’ A65 Lightning “clubman”
71’ A65 823 Thunderbolt (now rebuilt)
67’ D10 sportsman (undergoing restoration)
68’ D14 trials (undergoing transformation)

Joined: Jun 2021
Posts: 17
Likes: 6
Calcro Offline OP
Britbike forum member
OP Offline
Britbike forum member
Joined: Jun 2021
Posts: 17
Likes: 6
i shipped the pod out over a months ago and still no word. getting a little worried. i included return address and pm’d you, what’s up?


- Calvin, 16yo, 1972 BSA A65T
Joined: May 2013
Posts: 8,991
Likes: 305
Britbike forum member
Offline
Britbike forum member
Joined: May 2013
Posts: 8,991
Likes: 305
Hi Calvin, have you contacted John Via the PM?


Life is stressful enough without getting upset over the little things...

Now lets all have a beer!

68’ A65 Lightning “clubman”
71’ A65 823 Thunderbolt (now rebuilt)
67’ D10 sportsman (undergoing restoration)
68’ D14 trials (undergoing transformation)

Joined: Jun 2021
Posts: 17
Likes: 6
Calcro Offline OP
Britbike forum member
OP Offline
Britbike forum member
Joined: Jun 2021
Posts: 17
Likes: 6
Yes, almost a week ago and still no response


- Calvin, 16yo, 1972 BSA A65T
Joined: Jun 2021
Posts: 17
Likes: 6
Calcro Offline OP
Britbike forum member
OP Offline
Britbike forum member
Joined: Jun 2021
Posts: 17
Likes: 6
Why no responses John? I understand if you’re busy, but anything would be nice.


- Calvin, 16yo, 1972 BSA A65T
Joined: Sep 2007
Posts: 1,654
Likes: 35
Britbike forum member
Offline
Britbike forum member
Joined: Sep 2007
Posts: 1,654
Likes: 35
Odd, John is usually right on it. You could call.


Who are the Brain Police?

68 B44 Victor
60 MGA
56 Chevy

Bob M.
Joined: Jun 2021
Posts: 17
Likes: 6
Calcro Offline OP
Britbike forum member
OP Offline
Britbike forum member
Joined: Jun 2021
Posts: 17
Likes: 6
John’s account says he hasn’t been active on the forum since April 25th, very odd


- Calvin, 16yo, 1972 BSA A65T
Joined: Apr 2005
Posts: 2,194
Likes: 30
Britbike forum member
Online Content
Britbike forum member
Joined: Apr 2005
Posts: 2,194
Likes: 30
I believe the best course of action is to call John if you have a phone number, life could change the best made plans.
In the meantime you could use any 3 phase cheap Chinese reg rec using only 2 from 3 tabs for your alternator wires. The rest of your connection wll be the same.

Joined: Sep 2007
Posts: 1,654
Likes: 35
Britbike forum member
Offline
Britbike forum member
Joined: Sep 2007
Posts: 1,654
Likes: 35
Here is the phone for Coventry Spares. That’s John’s business. 1-800-451-5113 or
508-946-1144.

Last edited by Roadwarrior; 06/09/22 1:11 am.

Who are the Brain Police?

68 B44 Victor
60 MGA
56 Chevy

Bob M.
Joined: Feb 2007
Posts: 1,259
Likes: 27
Britbike forum member
Offline
Britbike forum member
Joined: Feb 2007
Posts: 1,259
Likes: 27
"John’s account says he hasn’t been active on the forum since April 25th, very odd"

Same for his facebook page.


Brian
Page 2 of 3 1 2 3

Moderated by  Allan G, Jon W. Whitley 

Link Copied to Clipboard
British Cycle SupplyMorries PlaceKlempf British PartsBSA Unit SinglesPodtronicVintage MagazineBritBike SponsorBritish Tools & FastenersBritBike Sponsor






© 1996-2023 britbike.com
Powered by UBB.threads™ PHP Forum Software 7.7.5