Classic British SparesKlempf British PartsBaxter CycleBritBike Sponsor SteadfastCyclesSRM EngineeringLucas Classic MotorcycleHepolite PistonsIndustrial tec supply

Upgrade your membership to: Premium Membership | Gold Membership | Life Membership | Vendor Membership | Site Sponsor Membership
Welcome to BritBike Forum!
Britbike forum logo
Member Spotlight
Beach
Beach
West Virginia, United States
Posts: 1,052
Joined: August 2012
ShoutChat
Comment Guidelines: Do post respectful and insightful comments. Don't flame, hate, spam.
Search eBay for motorcycle parts in following countries
Australia, Canada, France, Holland, Italy, United Kingdom, USA
Previous Thread
Next Thread
Print Thread
Page 2 of 2 1 2
Joined: Apr 2011
Posts: 600
Life member
Offline
Life member
Joined: Apr 2011
Posts: 600
Very interesting Kommando, as Johnny Carson used to say "I did not know that".


BSA
Matchless
Triumph
Support Your #1 BritBike Forum!

Check out British motorcycles for sale: British Motorcycles on e-Bay UK, British motorcycles on e-Bay North America
Joined: Feb 2008
Posts: 5,626
Likes: 242
Britbike forum member
Offline
Britbike forum member
Joined: Feb 2008
Posts: 5,626
Likes: 242
I had exactly the same problem with my B50.
Would start on rollers but kickstart?--no way.
I had fitted a Pazon and after talking to Andy at Pazon they supplied me with a new "Long Wait" box.
Must admit I have never come across this problem on a twin and I have fitted quite a few Pazons to Triumph and BSA twins.
But I guess a big engine newly rebuilt so quite tight could give a similar problem.
And you are talking of a big bore A65--almost 2 X B50s!
HTH

Page 2 of 2 1 2

Moderated by  Allan G, Jon W. Whitley 

Link Copied to Clipboard
Job CycleBritish Cycle SupplyMorries PlaceKlempf British PartsPodtronicVintage MagazineBSA Unit SinglesBritBike SponsorBritish Tools & FastenersBritBike SponsorBritBike Sponsor






© 1996-2021 britbike.com
Powered by UBB.threads™ PHP Forum Software 7.7.5