BritBike Forum logo
BritBike Sponsor BritBike Sponsor BritBike Sponsor
BritBike Sponsor

BritBike Sponsor

BritBike Sponsor
BritBike Sponsor BritBike Sponsor BritBike Sponsor
JWood Auctions JRC Engineering dealers JWood Auctions
Home | Sponsors, Newsletter | Regalia | Calendar | Bike Project | BritBike Museum | Spiders Cartoons, "OLD" BritBike Forum | DVD- Manuals & Parts books | BritBike Stickers & Decals
Upgrade to: Premium Membership | Premium Life Membership | Vendor Membership | Site Sponsor Membership
Member Spotlight
slick1072
slick1072
Boston
Posts: 28
Joined: January 2003
Show All Member Profiles 
Shout Box
Search eBay for motorcycle parts in following countries
Australia, Canada, France, Holland, Italy, United Kingdom, USA
Random Gallery photo
Who's Online Now
15 registered members (BeezaBryan), 172 guests, and 43 spiders.
Key: Admin, Global Mod, Mod
Newest Members
DennisMartin, Dwight V, urbanghost, Richard313, Gordo
10385 Registered Users
Top Posters(30 Days)
NickL 97
Mori55 82
Stuart 82
Triless 81
Rohan 80
reverb 78
DavidP 74
btour 66
Popular Topics(Views)
690,069 mail-order LSR
Forum Statistics
Forums34
Topics68,037
Posts661,967
Members10,385
Most Online3,995
Feb 13th, 2017
Like BritBike.com on Facebook

Previous Thread
Next Thread
Print Thread
Rate Thread
Anyone else getting "screen jump"? #714181
11/07/17 2:59 pm
11/07/17 2:59 pm
Joined: Jan 2006
Posts: 7,058
Laredo (South) Texas, USA
GrandPaul Offline OP
BritBike Forum member
GrandPaul  Offline OP
BritBike Forum member

Joined: Jan 2006
Posts: 7,058
Laredo (South) Texas, USA
Every time a new BritBike.Com screen loads, when I click a thread hyperlink, my screen "jumps" / shifts, then I can click the link and it will go to whatever thread I've selected.

This has been the case since the last upgrade.

Yes, I deleted all cookies, and created a new forum shortcut.

weird.


GrandPaul (does not use emoticons)
Author of the book "Old Bikes"
Too many bikes to list, mostly Triumph & Norton, some BSA & European
"The Iron in your blood should be Vintage"
Support Your #1 BritBike Forum!

Check out British motorcycles for sale:
British Motorcycles on e-Bay UK, British motorcycles on e-Bay North America
Check out British motorcycles for sale:
British Motorcycles on e-Bay UK, British motorcycles on e-Bay North America
Re: Anyone else getting "screen jump"? [Re: GrandPaul] #714209
11/07/17 6:46 pm
11/07/17 6:46 pm
Joined: Jun 2007
Posts: 5,996
Maui Hawaii
HawaiianTiger Offline
BritBike Forum member
HawaiianTiger  Offline
BritBike Forum member

Joined: Jun 2007
Posts: 5,996
Maui Hawaii
If you set your screen to 100% (use control/ plus or minus key) it won't do that. I set my screen to 110% due to old eyes and, yes, you have to wait a sec. or two for the screen to adjust.

Cheers,
Bill


Bikes
1974 Commando
1985 Honda Nighthawk 650
1957 Thunderbird/T110 "Flying Tiger"
Antique Fans: Loads of Emersons (Two six wingers) plus gyros and orbiters.
Re: Anyone else getting "screen jump"? [Re: GrandPaul] #714228
11/07/17 9:17 pm
11/07/17 9:17 pm
Joined: Jan 2006
Posts: 7,058
Laredo (South) Texas, USA
GrandPaul Offline OP
BritBike Forum member
GrandPaul  Offline OP
BritBike Forum member

Joined: Jan 2006
Posts: 7,058
Laredo (South) Texas, USA
Nope, screen is always at 100%


GrandPaul (does not use emoticons)
Author of the book "Old Bikes"
Too many bikes to list, mostly Triumph & Norton, some BSA & European
"The Iron in your blood should be Vintage"

Moderated by  Alan_nc, Graham Ham 


Home | Sponsors | Newsletter | Regalia | Calendar | Bike Project | BritBike Museum | Spiders Cartoons | "OLD" BritBike Forum | DVD- Manuals & Parts books | BritBike Stickers & Decals
Upgrade to: Premium Membership | Premium Life Membership | Vendor Membership | Site Sponsor Membership
Powered by UBB.threads™ PHP Forum Software 7.6.2