BritBike Forum logo
BritBike Sponsor BritBike Sponsor BritBike Sponsor
BritBike Sponsor

BritBike Sponsor

BritBike Sponsor
BritBike Sponsor BritBike Sponsor BritBike Sponsor
Home | Sponsors, Newsletter | Regalia | Calendar | Bike Project | BritBike Museum | Spiders Cartoons, "OLD" BritBike Forum | DVD- Manuals & Parts books | BritBike Stickers & Decals
Upgrade to: Premium Membership | Premium Life Membership | Vendor Membership | Site Sponsor Membership
Photo posting tutorial

Member Spotlight
Mitch C.
Mitch C.
the dungeon, in N.W. Ohio
Posts: 568
Joined: March 2005
Show All Member Profiles 
Shout Box
Search eBay for motorcycle parts in following countries
Australia, Canada, France, Holland, Italy, United Kingdom, USA
Random Gallery photo
Who's Online Now
523 registered members (1959terry), 2,408 guests, and 585 spiders.
Key: Admin, Global Mod, Mod
Newest Members
gunnar, Mark Obert, Rygin2609, Rich Warren, Andrew90
9905 Registered Users
Top Posters(30 Days)
Stuart 73
Lannis 73
reverb 57
C.B.S 47
Popular Topics(Views)
415,664 mail-order LSR
Forum Statistics
Forums33
Topics64,966
Posts628,635
Members9,905
Most Online3,995
Feb 13th, 2017
Like BritBike.com on Facebook

Previous Thread
Next Thread
Print Thread
Rate This Thread
#710058 - 09/30/17 2:06 pm A65T wet sumping while running  
Joined: May 2004
Posts: 3,529
BSA_WM20 Online content
BritBike Forum member
BSA_WM20  Online Content
BritBike Forum member

Joined: May 2004
Posts: 3,529
Sydney Australia
On the subject of oil.
Got a weird one here & I am out of ideas.
Newly rebuilt engine, everything replaced.
New SRM oil pump new SRM OPRV.

Starting with a dry sump, the crankcase fills with oil after around 10 minutes of running.
The entire time the oil pump is returning oil to the tank, a strong but continious stream of oil ( no air bubbles )

Tried refiting the original sump in case the magnet was holding the ball in the scavenge pipe down the bottom of the tube.
Checked the return line in clear, checked the oil lines were correctly fitted.

Pressure tested , with air , both the input & return drillings in the crank case for mounting bolt holes intersecting the oil drillings. \
Blocked off the return pipes and presurised the return oil galleys & it held pressure.
One of the few things I have never had reason to pull apart is an A65 oil pump, but by the looks of the parts book you can not transpose the input & return gears on a std pump.
Is this possible with the SRM High volume pump ?

And any other ideas ?

Owner is about to strip the the engine again and pull the crank but I can not see how a problem with the crank or timing bush could cause a built up of oil in the sump.

Last edited by BSA_WM20; 09/30/17 2:07 pm.

Bike Beesa
Trevor
Support Your #1 BritBike Forum!
Membership Type! Free
Member
Premium
Member
Premium Life
Member
Vendor
Member
Site
Sponsor
Recognition No Premium Member Premium Life member (5 years) Vendor Member Site Sponsor Membership
Post commercial threads No No No Yes Yes
Custom title No Yes Yes Yes Yes
Upload avatar & photos No Yes Yes Yes Yes
Link avatar & photos Yes Yes Yes Yes Yes
Private Message Storage: 10 100 100 100 100
Length of signatures 255 600 600 600 600
Removes this very advert island between post 1&2 No Yes Yes Yes Yes
Price Free $12.90/year $105.00 No End
$55.00/5 years
$210.00/year
($17.50/month)
Email
Click on button >>
  Premium Member Premium Life member Vendor Member Site Sponsor Membership
#710060 - 09/30/17 2:30 pm Re: A65T wet sumping while running [Re: BSA_WM20]  
Joined: Aug 2001
Posts: 365
konon Online content
BritBike Forum member
konon  Online Content

BritBike Forum member

Joined: Aug 2001
Posts: 365
Iowa
Is the OPRV stuck open , dumping oil into sump ?


1968 BSA Firebird
1200 HD
XS 1100
1971 Rickman 125
#710062 - 09/30/17 2:48 pm Re: A65T wet sumping while running [Re: BSA_WM20]  
Joined: Dec 2004
Posts: 8,827
kommando Online content
kommando  Online Content


Joined: Dec 2004
Posts: 8,827
Scotland
As there is no air in the return its saying the return is not normal, there should be air as the scavenge has a higher capacity than the feed, that's assuming the SRM is the same as the std BSA of course. Is there an oil filter in the return line, they can have oil pressure valves in them that restrict flow in case of the filter becoming blocked, should not be operating as there is no restriction in the return other than the filter but stranger things have happened and this maybe the reason SRM are anti return line filters.

#710084 - 09/30/17 5:57 pm Re: A65T wet sumping while running [Re: kommando]  
Joined: Feb 2014
Posts: 360
chaterlea25 Offline
BritBike Forum member
chaterlea25  Offline
BritBike Forum member

Joined: Feb 2014
Posts: 360
Cork Ireland
Hi All,
As the oil is accumulating in the sump there will be no air in the return, air in the return oil happens when the sump is "emptied"
Even if the OPRV was stuck open the return side should be able to clear the sump
If the OPRV was stuck shut excess pressure could cause problems as below
Has the ball and spring behind the pump been assembled with the ball against the pump as it should be?
I would check the pump gasket face on the crankcase to make sure the pump is sitting flat against the case /gasket
If the pump gasket leaked across from feed to return or into the case I could imagine the scenario happening

The usual gaskets supplied with gasket sets are poor in my opinion, but I thought SRM supplied a "proper" gasket with the pumps nowadays

After that I can only suggest trying another pump, is the old one serviceable?

John

#710100 - 09/30/17 9:18 pm Re: A65T wet sumping while running [Re: BSA_WM20]  
Joined: Aug 2001
Posts: 3,291
gavin eisler Online content
BritBike Forum member
gavin eisler  Online Content
BritBike Forum member

Joined: Aug 2001
Posts: 3,291
argyll. scotland, uk
You cannot transpose the gears, the SRM is a better made copy of the late pumps,, possibly the the scavenge suction line is drawing air,The return should dry out the sump in a few seconds, solid oil to begin with , then spurts with air if its done its job.
The pump mount face , as kpmmando mentioned, is a possible culprit,. Although your pressure test suggest it is tight I would check that first. The SS OPRVs have been known to stick/gall,


71 Devimead A65 750
56 Norbsa 68 Longstroke A65
Cagiva Raptor 650
MZ TS 250
The poster formerly known as Pod
#710134 - 10/01/17 9:58 am Re: A65T wet sumping while running [Re: gavin eisler]  
Joined: May 2004
Posts: 3,529
BSA_WM20 Online content
BritBike Forum member
BSA_WM20  Online Content
BritBike Forum member

Joined: May 2004
Posts: 3,529
Sydney Australia
Thanks Gavin,

That excludes one possibility that I had no idea about at all
The cases were machined flat at an avaition workshop so there is no chance of warping and this bloke does his side cover nuts up with a tension wrench.
The gasket came off clean with no signs of channeling between it and the pump,
The internal oil passages have been checked and found sound and the OPRV had been checked again wih no problems found.
The scavenge side just can not keep up with the delivery side so a backwards pump was the last shot in the dark.

We are busy now preping for the BSA National in October so it will now have to wait till November


Bike Beesa
Trevor
#710137 - 10/01/17 11:42 am Re: A65T wet sumping while running [Re: BSA_WM20]  
Joined: Aug 2001
Posts: 3,291
gavin eisler Online content
BritBike Forum member
gavin eisler  Online Content
BritBike Forum member

Joined: Aug 2001
Posts: 3,291
argyll. scotland, uk
Hi Trevor, there have been instances of the pump suction line drawing air where the sump to case leg fits in, i.e the bit with the suction side NRV inside the sump plate, this can be tested with the sump plate removed, first check the suction leg is firm in the cases , any waggle is a possible air leak. A section of hose is fitted over the end and allowed to dip into a small reservoir of oil, this should only be a few inches long, start the motor , the oil should be lifted easily. This can also be leak tested by applying air pressure, leaks will be obvious as hissing from the leg to case join.

Another possible leak point is the OPRV casing threads, these are slack on many A65s , I assemble this with a dot of pipe sealer applied to the casing threads inner section , so that the HP side is correctly sealed from the dump side, this prevents bleed through.


71 Devimead A65 750
56 Norbsa 68 Longstroke A65
Cagiva Raptor 650
MZ TS 250
The poster formerly known as Pod
#710195 - 10/01/17 9:22 pm Re: A65T wet sumping while running [Re: gavin eisler]  
Joined: Feb 2014
Posts: 360
chaterlea25 Offline
BritBike Forum member
chaterlea25  Offline
BritBike Forum member

Joined: Feb 2014
Posts: 360
Cork Ireland
HI All,
If the suction tube was admitting air would not there be air in the oil return?
Trevor says there is constant return flow to the tank ??
Again leakage at the PRV should not make any difference to the return as the return pump has greater capacity than the feed

????
John

#710201 - 10/01/17 10:35 pm Re: A65T wet sumping while running [Re: chaterlea25]  
Joined: Sep 2013
Posts: 1,552
quinten Online content
BritBike Forum member
quinten  Online Content
BritBike Forum member

Joined: Sep 2013
Posts: 1,552
Pacific northwest

the return side of the pump can only possibly pump oil that reaches the sump.
it cannot pump oil thats being flung and re-flung by the crankshaft.
if the pump volume is excessive or delivered incorrectly
an inordinance amount is keep in suspension
and does not make its way to the sump in the ordinary fashion.
so there's this layer of unwanted oily activity
happening above any normal sump pumping

.

#710259 - 10/02/17 11:15 am Re: A65T wet sumping while running [Re: BSA_WM20]  
Joined: Aug 2001
Posts: 3,291
gavin eisler Online content
BritBike Forum member
gavin eisler  Online Content
BritBike Forum member

Joined: Aug 2001
Posts: 3,291
argyll. scotland, uk
Hi Chaterlea.
"If the suction tube was admitting air would not there be air in the oil return?
Trevor says there is constant return flow to the tank ??
Again leakage at the PRV should not make any difference to the return as the return pump has greater capacity than the feed"

Thats what you would think, however this fault has occurred before with similar symptoms and a badly fitted / leaking suction leg was the culprit.

If the suction leg has an air leak , the scavenge side will not pump until the leak is covered by oil, by then the sump is full and oil is getting chucked out the breather, at least thats my take on it.


71 Devimead A65 750
56 Norbsa 68 Longstroke A65
Cagiva Raptor 650
MZ TS 250
The poster formerly known as Pod
#710260 - 10/02/17 11:23 am Re: A65T wet sumping while running [Re: quinten]  
Joined: May 2004
Posts: 3,529
BSA_WM20 Online content
BritBike Forum member
BSA_WM20  Online Content
BritBike Forum member

Joined: May 2004
Posts: 3,529
Sydney Australia
Quinten,
I was originally thinking along those lines.
Back in my teen years when we "knew more" than the BSA engineers, crimping the return stand pipe to direct the "right" amount oil to the head was not an umcommon "improvement".

I am about to get him to try running an external return line just to double check that is not the case but it really seems that the return side is under capacity.
Reluctant that I am to do it we might even pull down the new pump to see if there is something funny going on.
Thanks for all who have taken the time to respond but we have covered all of those bases already. Just thought there might be something was not aware of as the last time I ran an A65 was back in 92 but even then I was runnigng a B40 & B50 so things can get lost or mixed up in time, particularly in my thick head.


Bike Beesa
Trevor
#710274 - 10/02/17 2:31 pm Re: A65T wet sumping while running [Re: BSA_WM20]  
Joined: Jan 2004
Posts: 3,474
DMadigan Offline
BritBike Forum member
DMadigan  Offline
BritBike Forum member

Joined: Jan 2004
Posts: 3,474
ca, us
"Newly rebuilt" - Perchance you forgot the split pin on the top end feed? That would make oil return to the sump from the return line. Leave the valve cover off and run it momentarily. If excessive oil is squirting out at the pushrods then that could be the problem.
What year engine case? The early engines had the OPRV dump into the case directly. Later cases went into the return drilling and the ball the the pickup tube keeps it from flowing back into the sump.

Last edited by DMadigan; 10/02/17 2:34 pm.
#710388 - 10/03/17 12:26 pm Re: A65T wet sumping while running [Re: BSA_WM20]  
Joined: May 2004
Posts: 3,529
BSA_WM20 Online content
BritBike Forum member
BSA_WM20  Online Content
BritBike Forum member

Joined: May 2004
Posts: 3,529
Sydney Australia
Split pin is in.
I always though it was just there to deflect to oil and prevent it squirting directly back down the pushrod tunnel.
Not sure of the case numbers, not my bike & it is 30 miles away.
I am just the Agony Aunt for every one with problems they can not understand.


Bike Beesa
Trevor
#711135 - 10/10/17 8:26 pm Re: A65T wet sumping while running [Re: BSA_WM20]  
Joined: Feb 2012
Posts: 272
Peter Gascoigne Offline
BritBike Forum member
Peter Gascoigne  Offline
BritBike Forum member

Joined: Feb 2012
Posts: 272
Southampton UK

Trevor,

I had exactly the same problem with my T150 Trident, so I did this.

[Linked Image]


We removed the sump plate and gauze filter. There is a rubber pipe on the oil pump pick-up extending it into the ice cream tub, so that we could see what was happening to the oil level. Start the bike up, the oil reaches the bottom of the tube, and the oil level never moved from that level no matter what the engine speed. I was surprised how little oil was circulating, I thought we might have a problem seeing where the oil level was, but no matter what revs, it just trickled into the tub and was returned to the tank, still with no air visible in the oil!

Last edited by Peter Gascoigne; 10/10/17 8:27 pm.

1971 BSA A65 Lightning "Bitsa"
1966 BSA A65 "Beezuki" with GT550 two-stroke engine
1974 Triumph T150 830cc
1975 Suzuki GT550
1975 Laverda 1000 3C
1986 Yamaha SRX 600
#711161 - 10/10/17 11:14 pm Re: A65T wet sumping while running [Re: BSA_WM20]  
Joined: Aug 2001
Posts: 3,291
gavin eisler Online content
BritBike Forum member
gavin eisler  Online Content
BritBike Forum member

Joined: Aug 2001
Posts: 3,291
argyll. scotland, uk
Long shot, is the oil tank breather blocked?
Another long shot, is the return line / pipe OK , sometimes the steel stub can gouge out a flap which will impede the return flow.
Seems like its got to be somewhere in the return plumbing, if its not drawing air at the suction leg it may be part blocked somewhere, either between suction inlet and pump or between pump and tank. A scrap of cloth or whatever between suction leg and pump return inlet , this wouldnt show up in a pressure test. To prove this leg is clear you would need to blow through from bottom entry with the pump off, bit of a headache.


71 Devimead A65 750
56 Norbsa 68 Longstroke A65
Cagiva Raptor 650
MZ TS 250
The poster formerly known as Pod

Moderated by  Allan Gill, Mike Carter 


Home | Sponsors | Newsletter | Regalia | Calendar | Bike Project | BritBike Museum | Spiders Cartoons | "OLD" BritBike Forum | DVD- Manuals & Parts books | BritBike Stickers & Decals
Upgrade to: Premium Membership | Premium Life Membership | Vendor Membership | Site Sponsor Membership
UBB.threads™ PHP Forum Software 7.6.0
Page Time: 0.894s Queries: 15 (0.056s) Memory: 0.9055 MB (Peak: 1.1491 MB) Zlib disabled. Server Time: 2017-10-23 20:43:37 UTC