BritBike Forum logo
BritBike Sponsor BritBike Sponsor BritBike Sponsor
BritBike Sponsor

BritBike Sponsor

BritBike Sponsor
BritBike Sponsor BritBike Sponsor BritBike Sponsor
JRC Engineering dealers JWood Auction  
Home | Sponsors, Newsletter | Regalia | Calendar | Bike Project | BritBike Museum | Spiders Cartoons, "OLD" BritBike Forum | DVD- Manuals & Parts books | BritBike Stickers & Decals
Upgrade to: Premium Membership | Premium Life Membership | Vendor Membership | Site Sponsor Membership
Photo posting tutorial

Member Spotlight
Don M.
Don M.
California
Posts: 586
Joined: February 2007
Show All Member Profiles 
Shout Box
Search eBay for motorcycle parts in following countries
Australia, Canada, France, Holland, Italy, United Kingdom, USA
Random Gallery photo
Who's Online Now
218 registered members (57nortonmodel77), 1,709 guests, and 594 spiders.
Key: Admin, Global Mod, Mod
Newest Members
Miguel PadrĂ£o, John Ross, slidezone, jon p fudge, JeffL
9996 Registered Users
Top Posters(30 Days)
btour 135
Lannis 122
Stuart 110
koan58 88
Popular Topics(Views)
455,267 mail-order LSR
Forum Statistics
Forums33
Topics65,480
Posts632,097
Members9,996
Most Online3,995
Feb 13th, 2017
Like BritBike.com on Facebook

Previous Thread
Next Thread
Print Thread
Rate This Thread
#698251 - 06/12/17 7:08 pm No spark ET B44 Victor  
Joined: Dec 2010
Posts: 222
AML Online content
BritBike Forum member
AML  Online Content
BritBike Forum member

Joined: Dec 2010
Posts: 222
NYC & Upstate NY
I just replaced the springs on the AAU, and when retiming the points got unusual inductance readings on the LCR meter. It showed 0.002 to 1 when the points opened instead of 0 to about 6+. And no spark showing on my in-line tester.
The bike ran last weekend and the only thing I removed was the advance unit and points plate, and I unplugged the points wire to check for continuity between the ends of the wire.
The few wires in the harness are all snug and correct.
Any ideas as to what I should be checking?
Thanks,
Adam

Support Your #1 BritBike Forum!
Membership Type! Free
Member
Premium
Member
Premium Life
Member
Vendor
Member
Site
Sponsor
Recognition No Premium Member Premium Life member (5 years) Vendor Member Site Sponsor Membership
Post commercial threads No No No Yes Yes
Custom title No Yes Yes Yes Yes
Upload avatar & photos No Yes Yes Yes Yes
Link avatar & photos Yes Yes Yes Yes Yes
Private Message Storage: 10 100 100 100 100
Length of signatures 255 600 600 600 600
Removes this very advert island between post 1&2 No Yes Yes Yes Yes
Price Free $12.90/year $105.00 No End
$55.00/5 years
$210.00/year
($17.50/month)
Email
Click on button >>
  Premium Member Premium Life member Vendor Member Site Sponsor Membership
#698253 - 06/12/17 7:14 pm Re: No spark ET B44 Victor [Re: AML]  
Joined: Nov 2011
Posts: 4,009
Magnetoman Online content
BritBike Forum member
Magnetoman  Online Content

BritBike Forum member

Joined: Nov 2011
Posts: 4,009
U.S.
Originally Posted by AML
Any ideas as to what I should be checking?
Start here and follow the steps forward from that point.

#698255 - 06/12/17 7:18 pm Re: No spark ET B44 Victor [Re: AML]  
Joined: Mar 2005
Posts: 10,002
John Healy Offline
John Healy  Offline


Joined: Mar 2005
Posts: 10,002
Boston, Massachusetts
You didn't have to catch the part number on the points you used? Is it 54419827 by chance. If so on which side of the small plastic insulator that fits in the small loop at the end of the spring did you put the connector for the points wire/ If you out it between the nut and washer and the plastic insulator you grounded the points wire. The terminal goes between the insulator and the point's spring.


#698257 - 06/12/17 7:34 pm Re: No spark ET B44 Victor [Re: John Healy]  
Joined: Dec 2010
Posts: 222
AML Online content
BritBike Forum member
AML  Online Content
BritBike Forum member

Joined: Dec 2010
Posts: 222
NYC & Upstate NY
Thank MM and John. The bikes back in the shed and I don't even have to look. But Duh, and Yes I installed the points wire above the plastic insulator, not below.
Thanks to both of you again for such a quick reply.
Adam

#699294 - 06/21/17 9:11 pm Re: No spark ET B44 Victor [Re: AML]  
Joined: Sep 2007
Posts: 1,567
Roadwarrior Offline
Private Sponsor
Roadwarrior  Offline

Private Sponsor

Joined: Sep 2007
Posts: 1,567
El Dorado, California
Don't feel too duh, we have all done that.


Bob


73 Triumph T140 Main Ride
70 Bonnie
67 BSA West Coast Hornet

56 Chevy

Who are the brain police?




Moderated by  Allan Gill, Jon W. Whitley 


Home | Sponsors | Newsletter | Regalia | Calendar | Bike Project | BritBike Museum | Spiders Cartoons | "OLD" BritBike Forum | DVD- Manuals & Parts books | BritBike Stickers & Decals
Upgrade to: Premium Membership | Premium Life Membership | Vendor Membership | Site Sponsor Membership
UBB.threads™ PHP Forum Software 7.6.0
Page Time: 0.736s Queries: 15 (0.011s) Memory: 0.8175 MB (Peak: 0.9656 MB) Zlib disabled. Server Time: 2017-12-18 12:48:47 UTC