BritBike Forum logo
BritBike Sponsor BritBike Sponsor BritBike Sponsor
BritBike Sponsor

BritBike Sponsor

BritBike Sponsor
BritBike Sponsor BritBike Sponsor BritBike Sponsor
Home | Sponsors, Newsletter | Regalia | Calendar | Bike Project | BritBike Museum | Spiders Cartoons, "OLD" BritBike Forum | DVD- Manuals & Parts books | BritBike Stickers & Decals
Upgrade to: Premium Membership | Premium Life Membership | Vendor Membership | Site Sponsor Membership
Photo posting tutorial

Member Spotlight
waspfarmer
waspfarmer
Vancouver Island
Posts: 255
Joined: April 2006
Show All Member Profiles 
Shout Box
Search eBay for motorcycle parts in following countries
Australia, Canada, France, Holland, Italy, United Kingdom, USA
Random Gallery photo
Who's Online Now
211 registered members (99cyclone), 1,971 guests, and 735 spiders.
Key: Admin, Global Mod, Mod
Newest Members
GrBsa, g3nd03t, mach1mustang351, Msh5337, Barry Boxall
9709 Registered Users
Top Posters(30 Days)
Lannis 118
Stuart 70
Peter R 54
desco 54
Popular Topics(Views)
345,586 mail-order LSR
Forum Statistics
Forums33
Topics63,818
Posts616,484
Members9,709
Most Online3,995
Feb 13th, 2017
Like BritBike.com on Facebook

Follow BritBike here!
Previous Thread
Next Thread
Print Thread
Rate This Thread
#697364 - 06/04/17 3:39 pm A10 GEARBOX  
Joined: Sep 2006
Posts: 91
Lekkie Online content
BritBike Forum member
Lekkie  Online Content
BritBike Forum member

Joined: Sep 2006
Posts: 91
England
Not always, but sometimes when I change up from 1st to 2nd, 2nd does not engage. This is entirely random, and most of the time this does not happen. If I disengage the the clutch when this happens, select 1st and then select 2nd again it engages straight away. Any suggestions as to what might be causing this? I have adjusted the camplate plunger so that only two threads are showing beneath the lock nut and that has improved things ( before adjustment there was about 4/5 threads showing). Doing this has made the change much more reliable but still sometimes 2nd will not engage unless I change down to first and change up again. When 2nd does not engage the gear shift pedal feels as if it is jambed.

Support Your #1 BritBike Forum!
Membership Type! Free
Member
Premium
Member
Premium Life
Member
Vendor
Member
Site
Sponsor
Recognition No Premium Member Premium Life member (5 years) Vendor Member Site Sponsor Membership
Post commercial threads No No No Yes Yes
Custom title No Yes Yes Yes Yes
Upload avatar & photos No Yes Yes Yes Yes
Link avatar & photos Yes Yes Yes Yes Yes
Private Message Storage: 10 100 100 100 100
Length of signatures 255 600 600 600 600
Removes this very advert island between post 1&2 No Yes Yes Yes Yes
Price Free $12.90/year $105.00 No End
$55.00/5 years
$210.00/year
($17.50/month)
Email
Click on button >>
  Premium Member Premium Life member Vendor Member Site Sponsor Membership
#697467 - 06/05/17 12:31 pm Re: A10 GEARBOX [Re: Lekkie]  
Joined: Feb 2010
Posts: 341
Red Lapierre Offline
BritBike Forum member
Red Lapierre  Offline
BritBike Forum member

Joined: Feb 2010
Posts: 341
Upstate NY
The selector fork might be worn and not moving the Quadrant enough to engage gear properly.


57 A10 GF
61 A7
61 A10 GF
63 A10 SR
76 CB 125 Honda
76 FLH
2012 FLHTP

Moderated by  Allan Gill, Mike Carter 


Home | Sponsors | Newsletter | Regalia | Calendar | Bike Project | BritBike Museum | Spiders Cartoons | "OLD" BritBike Forum | DVD- Manuals & Parts books | BritBike Stickers & Decals
Upgrade to: Premium Membership | Premium Life Membership | Vendor Membership | Site Sponsor Membership
Powered by UBB.threads™ PHP Forum Software 7.6.0
Page Time: 0.621s Queries: 15 (0.069s) Memory: 0.7876 MB (Peak: 0.9078 MB) Zlib disabled. Server Time: 2017-06-28 13:49:54 UTC