BritBike Forum logo
BritBike Sponsor BritBike Sponsor BritBike Sponsor
BritBike Sponsor

BritBike Sponsor

BritBike Sponsor
BritBike Sponsor BritBike Sponsor BritBike Sponsor
JWood Auction JRC Engineering dealers JWood Auction
Home | Sponsors, Newsletter | Regalia | Calendar | Bike Project | BritBike Museum | Spiders Cartoons, "OLD" BritBike Forum | DVD- Manuals & Parts books | BritBike Stickers & Decals
Upgrade to: Premium Membership | Premium Life Membership | Vendor Membership | Site Sponsor Membership
Member Spotlight
james johnson
james johnson
california
Posts: 191
Joined: January 2003
Show All Member Profiles 
Shout Box
Search eBay for motorcycle parts in following countries
Australia, Canada, France, Holland, Italy, United Kingdom, USA
Random Gallery photo
Who's Online Now
219 registered members (21inGoldie), 2,343 guests, and 559 spiders.
Key: Admin, Global Mod, Mod
Newest Members
Spitfiregary, Ashley, HerbertG, WilliamLangton, Dubdoc
10071 Registered Users
Top Posters(30 Days)
Lannis 83
koan58 83
NickL 76
Stuart 65
Popular Topics(Views)
502,324 mail-order LSR
Forum Statistics
Forums34
Topics66,008
Posts638,850
Members10,071
Most Online3,995
Feb 13th, 2017
Like BritBike.com on Facebook

Previous Thread
Next Thread
Print Thread
Rate Thread
BSA C12 - lights give problems... #23291
04/06/07 7:28 pm
04/06/07 7:28 pm
Joined: Aug 2006
Posts: 122
Belgium
dakota Offline OP
BritBike Forum member
dakota  Offline OP
BritBike Forum member
Joined: Aug 2006
Posts: 122
Belgium
Hi,

When I put on the lights (rear+front) and then open the throttle the engine starts to sputter and finally it stops running.
What is going on? The battery seems fine...
I don't know. Can somebdoy give me a hint?

thanx

Support Your #1 BritBike Forum!
Membership Type! Free
Member
Premium
Member
Premium Life
Member
Vendor
Member
Site
Sponsor
Recognition No Premium Member Premium Life member (5 years) Vendor Member Site Sponsor Membership
Post commercial threads No No No Yes Yes
Custom title No Yes Yes Yes Yes
Upload avatar & photos No Yes Yes Yes Yes
Link avatar & photos Yes Yes Yes Yes Yes
Private Message Storage: 10 100 100 100 100
Length of signatures 255 600 600 600 600
Removes this very advert island between post 1&2 No Yes Yes Yes Yes
Price Free $12.90/year $105.00 No End
$55.00/5 years
$210.00/year
($17.50/month)
Email
Click on button >>
  Premium Member Premium Life member Vendor Member Site Sponsor Membership
Re: BSA C12 - lights give problems... #23292
04/06/07 9:04 pm
04/06/07 9:04 pm
Joined: Jul 2005
Posts: 1,919
new jersey usa
J
John RGS Offline
BritBike Forum member
John RGS  Offline
BritBike Forum member
J
Joined: Jul 2005
Posts: 1,919
new jersey usa
Start checking carefully for a loose wire. Check all areas where wire is in contact with the frame or metal bits for chaffing. It sounds like an intermittent short.


,_o
_ -\_<,
(*)/'(*)

NOPGS #2
Re: BSA C12 - lights give problems... #23293
04/07/07 12:03 am
04/07/07 12:03 am
Joined: Sep 2001
Posts: 296
Winston, Oregon
B
beezerbill Offline
BritBike Forum
beezerbill  Offline
BritBike Forum
B
Joined: Sep 2001
Posts: 296
Winston, Oregon
If she runs ok before the light are turned on..well you got a big short in your wiring,,or also...make sure it's charging..one easy way put your light on a wall in the garage see if it get's a little brighter when you rev her up..if it don't well something...screwed up on the way..Beezerbill

Re: BSA C12 - lights give problems... #23294
04/08/07 8:33 pm
04/08/07 8:33 pm
Joined: Aug 2006
Posts: 122
Belgium
dakota Offline OP
BritBike Forum member
dakota  Offline OP
BritBike Forum member
Joined: Aug 2006
Posts: 122
Belgium
Fixed.
The wiring coming from the alternator were loose.

Thanx


Moderated by  Allan Gill, Jon W. Whitley 


Home | Sponsors | Newsletter | Regalia | Calendar | Bike Project | BritBike Museum | Spiders Cartoons | "OLD" BritBike Forum | DVD- Manuals & Parts books | BritBike Stickers & Decals
Upgrade to: Premium Membership | Premium Life Membership | Vendor Membership | Site Sponsor Membership
Powered by UBB.threads™ PHP Forum Software 7.6.1.1
(Release build 20180111)
Page Time: 0.495s Queries: 14 (0.020s) Memory: 1.0064 MB (Peak: 1.1482 MB) Zlib disabled. Server Time: 2018-02-19 21:58:42 UTC