BritBike Forum logo
BritBike Sponsor BritBike Sponsor BritBike Sponsor
BritBike Sponsor

BritBike Sponsor

BritBike Sponsor
BritBike Sponsor BritBike Sponsor BritBike Sponsor
JWood Auctions JRC Engineering dealers JWood Auctions
Home | Sponsors, Newsletter | Regalia | Calendar | Bike Project | BritBike Museum | Spiders Cartoons, "OLD" BritBike Forum | DVD- Manuals & Parts books | BritBike Stickers & Decals
Upgrade to: Premium Membership | Premium Life Membership | Vendor Membership | Site Sponsor Membership
Member Spotlight
Ron C
Ron C
Ohio
Posts: 23
Joined: August 2017
Show All Member Profiles 
Shout Box
Search eBay for motorcycle parts in following countries
Australia, Canada, France, Holland, Italy, United Kingdom, USA
Random Gallery photo
Who's Online Now
38 registered members (Adam M.), 226 guests, and 109 spiders.
Key: Admin, Global Mod, Mod
Newest Members
Gordo, to.bias, Nomdegom, Andy Mac, kwbikr
10381 Registered Users
Top Posters(30 Days)
Mori55 94
NickL 91
Stuart 86
DavidP 78
Triless 71
reverb 69
Rohan 66
Popular Topics(Views)
688,613 mail-order LSR
Forum Statistics
Forums34
Topics68,012
Posts661,608
Members10,381
Most Online3,995
Feb 13th, 2017
Like BritBike.com on Facebook

Previous Thread
Next Thread
Print Thread
Rate Thread
BSA C12 - lights give problems... #23291
04/06/07 7:28 pm
04/06/07 7:28 pm
Joined: Aug 2006
Posts: 122
Belgium
dakota Offline OP
BritBike Forum member
dakota  Offline OP
BritBike Forum member
Joined: Aug 2006
Posts: 122
Belgium
Hi,

When I put on the lights (rear+front) and then open the throttle the engine starts to sputter and finally it stops running.
What is going on? The battery seems fine...
I don't know. Can somebdoy give me a hint?

thanx

Support your #1 BSA Forum and our favorite sponsors

Check out BSA on e-bay: BSA Parts in UK, BSA Motorcycles in UK, BSA Parts in North America, BSA Motorcycles in North America

 
Re: BSA C12 - lights give problems... #23292
04/06/07 9:04 pm
04/06/07 9:04 pm
Joined: Jul 2005
Posts: 1,919
new jersey usa
J
John RGS Offline
BritBike Forum member
John RGS  Offline
BritBike Forum member
J
Joined: Jul 2005
Posts: 1,919
new jersey usa
Start checking carefully for a loose wire. Check all areas where wire is in contact with the frame or metal bits for chaffing. It sounds like an intermittent short.


,_o
_ -\_<,
(*)/'(*)

NOPGS #2
Re: BSA C12 - lights give problems... #23293
04/07/07 12:03 am
04/07/07 12:03 am
Joined: Sep 2001
Posts: 296
Winston, Oregon
B
beezerbill Offline
BritBike Forum
beezerbill  Offline
BritBike Forum
B
Joined: Sep 2001
Posts: 296
Winston, Oregon
If she runs ok before the light are turned on..well you got a big short in your wiring,,or also...make sure it's charging..one easy way put your light on a wall in the garage see if it get's a little brighter when you rev her up..if it don't well something...screwed up on the way..Beezerbill

Re: BSA C12 - lights give problems... #23294
04/08/07 8:33 pm
04/08/07 8:33 pm
Joined: Aug 2006
Posts: 122
Belgium
dakota Offline OP
BritBike Forum member
dakota  Offline OP
BritBike Forum member
Joined: Aug 2006
Posts: 122
Belgium
Fixed.
The wiring coming from the alternator were loose.

Thanx


Moderated by  Allan Gill, Jon W. Whitley 


Home | Sponsors | Newsletter | Regalia | Calendar | Bike Project | BritBike Museum | Spiders Cartoons | "OLD" BritBike Forum | DVD- Manuals & Parts books | BritBike Stickers & Decals
Upgrade to: Premium Membership | Premium Life Membership | Vendor Membership | Site Sponsor Membership
Powered by UBB.threads™ PHP Forum Software 7.6.1.1