BritBike SponsorBritBike SponsorBritBike SponsorBritBike SponsorBritBike SponsorBritBike Sponsor SteadfastCyclesBritBike SponsorBritBike SponsorBritBike SponsorBritBike SponsorHepolite PistonsBritBike Sponsor
Upgrade to: Premium Membership | Gold Membership | Life Membership | Vendor Membership | Site Sponsor Membership
Welcome to BritBike Forum!
Member Spotlight
John Goodwin
John Goodwin
Bowral NSW Australia
Posts: 302
Joined: August 2014
New BritBike book out!
ShoutChat
Comment Guidelines: Do post respectful and insightful comments. Don't flame, hate, spam.
Search eBay for motorcycle parts in following countries
Australia, Canada, France, Holland, Italy, United Kingdom, USA
Thread Like Summary
Bob E
Total Likes: 1
Original Post (Thread Starter)
#825574 10/04/2020 7:00 AM
by Bob E
Bob E
Im slowly gathering parts I have been missing from my engine rebuild, and I tried putting the the clutch cable into the connector where the cable enters the engine from the side down by the clutch actuating arm.the ball on the cable end wont go into the connector, spring thing. ball is to big to get into the connector. wondering if I have the right cable. anybody else have this issue. can I file the ball at end of cable down a bit to try and get it to fit?
Liked Replies
by DMadigan
DMadigan
You have the lever end disconnected? Feed in enough cable so only the cable is going through the slot then pull it back to the ball.
1 member likes this
BritBike SponsorBritBike SponsorBritBike Sponsor
Upgrade to: Premium Membership | Gold Membership | Life Membership | Vendor Membership | Site Sponsor Membership
Home | Sponsors, Newsletter | Regalia | Calendar | Bike Project | BritBike Museum | Spiders Cartoons, | DVD- Manuals & Parts books









Powered by UBB.threads™ PHP Forum Software 7.7.5