BritBike Forum logo
BritBike SponsorBritBike SponsorBritBike SponsorBritBike SponsorBritBike SponsorBritBike Sponsor SteadfastCyclesBritBike SponsorBritBike SponsorBritBike SponsorBritBike SponsorHepolite PistonsBritBike Sponsor
Upgrade to: Premium Membership | Gold Membership | Life Membership | Vendor Membership | Site Sponsor Membership
Member Spotlight
Pete Twissell
Pete Twissell
Old Buckenham
Posts: 36
Joined: May 2020
ShoutChat Box
Comment Guidelines: Do post respectful and insightful comments. Don't flame, hate, spam.
Search eBay for motorcycle parts in following countries
Australia, Canada, France, Holland, Italy, United Kingdom, USA
Random Gallery photo
a word from..
Manuals on DVD (Shipping included)
Thread Like Summary
Erik Pettersson
Total Likes: 1
Original Post (Thread Starter)
New owner of AJS 350 16M -47 #804516 04/08/2020 4:01 PM
by Erik Pettersson
Erik Pettersson
Hi!

First time posting but have been lurking in the shadows for a while. Not a native english speaker so please excuse any misspelling.

I recently took over my dads AJS 350. It has been in his possession since 94 and before that the only previous owner received it as a graduation gift when it was brand new and drove it for four years and then kept it in a garage. It is in a fabulous original condition with very little parts exchanged. My father drove it alot and it has always been starting and running like the 16 horsepower dream it is. The last 3-5 years it has been standing unused in my fathers garage since he has been losing interest and getting older.
When I got the bike a couple of weeks ago it would not start easily and it ran pretty bad. I have since taken apart the carb and given it a thorough cleaning and exchanged all the gaskets and replaced the missing air valve (choke). This sorted out the starting issues and it is now very easy to start and when giving it throttle when standing still it runs very good without sputtering from carb or exhaust. One problem still remains..

When running it runs okay on first and second gear but feels very sluggish on third and fourth gear it is like the engine cant go more than idle. It does not matter what position the twist grip throttle is at it just feels heavy and sluggish. I feel like it just will not rev up as much when driving as it will when throttling standing still.
I have checked the jets and needle position and it is as it should be.
I am by no means a mechanic and have reached the end of my skillset sadly. I would greatly appreciate any advice on what might be the issue.

Kindly,
Erik
Liked Replies
Re: New owner of AJS 350 16M -47 #804721 Apr 9th a 10:59 PM
by Rohan
Rohan
Good that you have solved it !

It sounds like you need to make sure the cable is oiled and has a nice smooth run.
The advance lever itself also can use a spot of lubrication.
And the plate in the magneto can have a trace of lube too, so it can advance and retard nice and smooth.

I wouldn't think 11.1 mm makes much difference to 12mm, there seems to be some variation in the recommended number.
You can experiment of course, but if it doesn't make much difference....

Have fun !
1 member likes this
Home | Sponsors | Newsletter | Regalia | Calendar | Bike Project | BritBike Museum | Spiders Cartoons | DVD- Manuals & Parts books
Upgrade to: Premium Membership | Gold Membership | Life Membership | Vendor Membership | Site Sponsor Membership
Powered by UBB.threads™ PHP Forum Software 7.7.4