BritBike Forum logo
BritBike SponsorBritBike SponsorBritBike SponsorBritBike SponsorBritBike SponsorBritBike Sponsor SteadfastCyclesBritBike SponsorBritBike SponsorBritBike SponsorBritBike SponsorHepolite PistonsBritBike Sponsor
Upgrade to: Premium Membership | Gold Membership | Life Membership | Vendor Membership | Site Sponsor Membership
Member Spotlight
R Moulding
R Moulding
Christchurch NZ
Posts: 2,521
Joined: May 2007
ShoutChat Box
Comment Guidelines: Do post respectful and insightful comments. Don't flame, hate, spam.
Search eBay for motorcycle parts in following countries
Australia, Canada, France, Holland, Italy, United Kingdom, USA
Random Gallery photo
a word from..
Manuals on DVD (Shipping included)
Previous Thread
Next Thread
Print Thread
Rate Thread
Odd log-in problem
#797455 02/03/20 6:40 pm
Joined: Jan 2004
Posts: 4,663
Likes: 26
Britbike forum member
OP Offline
Britbike forum member
Joined: Jan 2004
Posts: 4,663
Likes: 26
This morning after logging in I posted a reply but it did not show on the forum. Hitting post again it said it was posted and the button was deactivated. Then I noticed that I was not logged in anymore. Logging in again, when I changed forums I was no longer logged in. It happened a couple times. Now it appears to be working correctly. Random glitch?

Support Your #1 BritBike Forum!

Check out British motorcycles for sale: British Motorcycles on e-Bay UK, British motorcycles on e-Bay North America
Re: Odd log-in problem
DMadigan #797475 02/03/20 11:08 pm
Joined: Jan 2014
Posts: 3,128
Likes: 6
Britbike forum member
Offline
Britbike forum member
Joined: Jan 2014
Posts: 3,128
Likes: 6
...hi; that is what happened to me the other day. Previous thread than this one.
I am using W7 and Microsoft 14/01 let the system in the limbo so might be something in relation?

Re: Odd log-in problem
DMadigan #797486 02/04/20 2:12 am
Joined: Feb 2011
Posts: 3,453
Likes: 16
Britbike forum member
Offline
Britbike forum member
Joined: Feb 2011
Posts: 3,453
Likes: 16
I have been having the same thing the last couple of hours. I log in and click on a forum and when it opens I'm logged out. Im on a Mac Workbook so it's probably not related to the operating system.


Bill B...


Boomer
Re: Odd log-in problem
DMadigan #797493 02/04/20 3:51 am
Joined: Feb 2008
Posts: 5,108
Likes: 56
Britbike forum member
Offline
Britbike forum member
Joined: Feb 2008
Posts: 5,108
Likes: 56
I have had the same problem for over a year.
I normally remain logged in indefinitely but the computer restarts for updates etc and then I have to log in again.
I log in on the general forum page and then when I go to one of the boards 9such as Triumph) I am not logged in and have to log in again.
After a couple of hours the system logs me out.
I then have to log in again.
Normally after the third or fourth cycle of log in/logged out/log in it stays logged in until the next computer restart.
PC and Windows 10.
Not the end of the world but mildly irritating nonetheless.

Re: Odd log-in problem
DMadigan #798166 02/12/20 12:43 pm
Joined: Aug 2001
Posts: 3,257
Likes: 10
Britbike forum member
Offline
Britbike forum member
Joined: Aug 2001
Posts: 3,257
Likes: 10
I went to connect with BritBike, and it gave me a 522 Error, and informed me that the CloudFlare had failed,
timed out.

Also a PC and Windoze 10.
I immediately put Emergency Plan Z* into action, and all was well again.

*clicked & tried again.
Who woulda thunked....

Re: Odd log-in problem
DMadigan #801281 03/14/20 9:38 pm
Joined: Feb 2008
Posts: 5,108
Likes: 56
Britbike forum member
Offline
Britbike forum member
Joined: Feb 2008
Posts: 5,108
Likes: 56
Having problems staying logged in again.
Easily resolvable but frustrating----

Re: Odd log-in problem
DMadigan #801317 03/15/20 12:43 am
Joined: Feb 2008
Posts: 5,108
Likes: 56
Britbike forum member
Offline
Britbike forum member
Joined: Feb 2008
Posts: 5,108
Likes: 56
So I wrote a longish post with photos and then the goddamn system logs me out and I lost everything.
Bloody frustrating!

Re: Odd log-in problem
Tridentman #801376 03/15/20 8:32 am
Joined: Jul 2001
Posts: 2,443
Likes: 25
Ride safe today!
Offline
Ride safe today!
Joined: Jul 2001
Posts: 2,443
Likes: 25
It can be a lot of things that affect the login, both in user and and the forum end.
I suggest that you expire your cookies here on the forum
Click on your username up to the right and scroll down to cookies.

Quote
Expiring (deleting) the cookies set in your browser by this forum may be useful if you suspect that this forum is malfunctioning for you. Expiring these cookies will do NO harm, but it will log you out from this forum. Once you log in and start using the forum again, new cookies will be set automatically.


You can also clear cache in your browser.

About yesterday we were doing loads of work with scrips and database and updated, restarted the systems due to a very old bug that was discovered.
Lots of this happened in time when you experienced your problem.

Its always best to write long posts in a notebook first and then copy paste it into the forum form. I know its easier said than done but its a fact.
I'm talking of own experience handling forums for 24 years.


BSAing you
Morgan Johansson
BritBike.com.
Support BritBike forum & upgrade your membership
------------------------------
Join our British MotorCycle Forum on Facebook
Re: Odd log-in problem
DMadigan #801402 03/15/20 12:14 pm
Joined: Feb 2008
Posts: 5,108
Likes: 56
Britbike forum member
Offline
Britbike forum member
Joined: Feb 2008
Posts: 5,108
Likes: 56
OK--thanks for the advice, Morgan -- I will try your suggestions.


Moderated by  Steve Erickson 

Link Copied to Clipboard
Home | Sponsors | Newsletter | Regalia | Calendar | Bike Project | BritBike Museum | Spiders Cartoons | DVD- Manuals & Parts books
Upgrade to: Premium Membership | Gold Membership | Life Membership | Vendor Membership | Site Sponsor Membership
Powered by UBB.threads™ PHP Forum Software 7.7.4