BritBike Forum logo
BritBike SponsorBritBike SponsorBritBike SponsorBritBike SponsorBritBike SponsorBritBike SponsorBritBike SponsorThe Bonneville ShopBritBike Sponsor
Upgrade to: Premium Membership | Premium Life Membership | Vendor Membership | Site Sponsor Membership
ShoutChat Box
Comment Guidelines: Do post respectful and insightful comments.
Buy BritBike staff a coffee
Buy BritBike's staff a coffeeStill here since 1996 serving BritBike enthusiasts..
Search eBay for motorcycle parts in following countries
Australia, Canada, France, Holland, Italy, United Kingdom, USA
Random Gallery photo
Member Spotlight
Zapmaster Flash
Zapmaster Flash
New Philadelphia, Ohio. U.S.A.
Posts: 45
Joined: June 2009
Show All Member Profiles 
Newest Members
Psychorider, Shedengineering, Shayne Brown, Snow's Cycles, Scottboy
10858 Registered Users
Top Posters(30 Days)
franko 173
reverb 65
NickL 56
quinten 53
Popular Topics(Views)
1,005,588 mail-order LSR
a word from..
Forum Statistics
Forums34
Topics67,735
Posts679,867
Members10,858
Most Online14,755
May 5th, 2019
Who's Online Now
65 registered members (Al Eckstadt), 355 guests, and 771 spiders.
Key: Admin, Global Mod, Mod
Previous Thread
Next Thread
Print Thread
Rate Thread
Fitting the Engine in the Frame #776017 06/10/19 12:51 am
Joined: Mar 2017
Posts: 29
D
Doug F Offline OP
BritBike Forum member
OP Offline
BritBike Forum member
D
Joined: Mar 2017
Posts: 29
Howdy All, Her again asking more questions
Basically is it normal when fitting the engine back into the frame to have a couple places where the engine casing (other that the mounting points)
are bumping or resting against the frame? I wouldn't think so. Bike is a "bitsa" Thought it to be a '66 Lightning turns out it's a '66 lightning engine bottom end/ with '65 cylinder & Head.
Finned Rocker cover which I believe is '68 or so I've read. Frame number tells me it's a '68 Mark IV. Anyway the point is; Put the engine back in this week got all the mounts lined up & installed
but then noticed on the left side at the front just under the Release Valve , it's resting against the frame. Also at the rear on the right side against the front of the plat which holds the swing-arm.
Not pressing hard mind you, but still it seams like it shouldn't be bumping against the frame excepts where it's mounted. Have you seen this ? is it common?
I did read the posts about shimming the mounts to make everything brush fit & I'll need to do that for sure as there are gaps.
I'll need to use a smaller bolt at the front in order to get any space where it's bumping at the bottom front Left. I used a thin piece of rubber to keep it shimmed away from the frame in that spot
and the spot at the rear as well. Only could fit about a .020" piece of rubber between .
Any advice or input is greatly appreciated.
Thanks


'66 Lightning Engine, '68 Mark IV frame "bitsa"
Support Your #1 BritBike Forum!

Check out British motorcycles for sale:
British Motorcycles on e-Bay UK
British motorcycles on e-Bay North America
Re: Fitting the Engine in the Frame [Re: Doug F] #776021 06/10/19 1:19 am
Joined: Dec 2002
Posts: 3,192
L
leon bee Offline
BritBike Forum member
Offline
BritBike Forum member
L
Joined: Dec 2002
Posts: 3,192
Hard to visualize when one is sitting here in his jammies, but no I'd not think any part of the cases should be riding against the frame anywhere but at the mounts.

Re: Fitting the Engine in the Frame [Re: Doug F] #776028 06/10/19 2:39 am
Joined: Mar 2017
Posts: 29
D
Doug F Offline OP
BritBike Forum member
OP Offline
BritBike Forum member
D
Joined: Mar 2017
Posts: 29
Thanks I didn't think so, Trying to figure out how to remedy. I think I'll use the thin rubber as kind of a buffer/shim to keep the metal separated. for starters
Cheers Leon


'66 Lightning Engine, '68 Mark IV frame "bitsa"
Re: Fitting the Engine in the Frame [Re: Doug F] #776039 06/10/19 9:04 am
Joined: Aug 2001
Posts: 4,678
gavin eisler Online Content
BritBike Forum member
Online Content
BritBike Forum member
Joined: Aug 2001
Posts: 4,678
The OPRV is on the timing side, thats RHS if you are sitting on the bike facing forward.

"but then noticed on the left side at the front just under the Release Valve , it's resting against the frame."

This is a close fit but not normally touching. Maybe your frame is bent or the engine mounts are heavily worn.


71 Devimead A65 750
56 Norbsa 68 Longstroke A65
Cagiva Raptor 650
MZ TS 250
The poster formerly known as Pod
Re: Fitting the Engine in the Frame [Re: Doug F] #776041 06/10/19 9:20 am
Joined: May 2013
Posts: 5,875
Allan Gill Offline
BritBike Forum member
Offline
BritBike Forum member
Joined: May 2013
Posts: 5,875
I have a thick washer on the front RHS of the engine mount on mine. I don’t remember it ever brushing the frame without it but the frame was gapped enough to get the shim in. You’d be better using something solid than rubber.


beerchug
Re: Fitting the Engine in the Frame [Re: Doug F] #776143 06/11/19 7:09 pm
Joined: Mar 2017
Posts: 29
D
Doug F Offline OP
BritBike Forum member
OP Offline
BritBike Forum member
D
Joined: Mar 2017
Posts: 29
Oh Lol you got me there yes I meant the RHS under the the release valve totally had it backwards. don't know how but I did LOL
Not talking about the mount though. it's actually the casing under the where the the release valve bolt sticks out is rubbing the frame, like the engine needs to sit up higher
to avoid that. but the the front mount bolt which goes through the down tubes positions it to where the casing rests just against the frame.
so I was able to get a rubber piece about .030" thick in between the casing there and the frame. just afraid the vibration of the engine against the frame will do damage to both. not to mention
cause extra vibration as it runs. Gaps are pretty sizable at the mounts . .030" - .032" each side of the front mounts. .055" each side of the bottom mount . I felt it would be best to get those mounts taken care of & the engine situated & snug , then I'll figure the correct spacing for the rear plate mounts in order to keep it sitting square and neutral & hopefully keep the engine casing away from the frame in all areas except the mounting points. if even by only 20 - 30 thousandths. has anyone else encountered this ? hoping I don't have to modify the mounting holes.
Thanks for all your input


'66 Lightning Engine, '68 Mark IV frame "bitsa"
Re: Fitting the Engine in the Frame [Re: Doug F] #776197 06/12/19 3:14 am
Joined: Aug 2001
Posts: 4,825
Mark Z Offline
BritBike Forum member
Offline
BritBike Forum member
Joined: Aug 2001
Posts: 4,825
Seems like the engine, either on my bitsa or the '67 L, touches the frame at the bottom of the chainway, because I recall seeing a wear mark there in the paint, but I never deemed it a problem. I don't know about the front right, but if you can get a .030" piece of anything in there, then it's not touching, is it?


Mark Z

'65(lower)/'66(upper, wheels, front end, controls)/'67(seat, exhaust, fuel tank, headlamp)/'70(frame) A65 Bitsa.
Re: Fitting the Engine in the Frame [Re: Doug F] #776198 06/12/19 3:42 am
Joined: Dec 2002
Posts: 3,192
L
leon bee Offline
BritBike Forum member
Offline
BritBike Forum member
L
Joined: Dec 2002
Posts: 3,192
I looked at 3 A65s today. That area under the pressure valve, yes it's very close. About maybe a sixteenth of an inch on all 3 bikes. That other spot you mentioned, my bikes have at least 3/16" down there.

Re: Fitting the Engine in the Frame [Re: Doug F] #776257 06/12/19 6:15 pm
Joined: Aug 2001
Posts: 738
Richard Phillips Offline
BritBike Forum member
Offline
BritBike Forum member
Joined: Aug 2001
Posts: 738
I think back to basics.
First secure the machine on the table if you have one with the center stand down. Loosen all mounting bolts . Get a sizzor jack and small block of wood to fit on the sump. snug it up then remove the lower long bolt and the front mounting stud. gently move the engine up and down to see if you can get it to sit in the frame without hitting anything. Replace the lower bolt/rod and don't forget the spacer between the frame and engine on the right side. This should give your the space you need.
Hopefully some or all of this is helpfull.
PS I have a feeling your engine may be binding somewhere else, so go around and check it while the jack holds it place.

Richard

Re: Fitting the Engine in the Frame [Re: Doug F] #776474 06/15/19 4:35 am
Joined: Mar 2017
Posts: 29
D
Doug F Offline OP
BritBike Forum member
OP Offline
BritBike Forum member
D
Joined: Mar 2017
Posts: 29
Ok finally got a chance to get back at this thing today . The lower mount hole is warbled out a bit . I used a scaffolding ladder I have to attach a come along to a rope I tied up around the rear & front mounts
& webbed it up over the top to hook up to the come along so I could pull it up enough to see what the problem is . The Mount holes at the bottom were indeed warbled out. letting it sit too low & Slightly off to the rear. I formed a couple of Half sleeves from some metal strapping I had using an old bolt & hammer to form it to the right size & shape & slipped it into the holes under the bolt . Also at the rear where the casing was resting against the frame just above the foot peg , I found a high spot like a ridge sticking out of the casing running right inline with one of the primary case bolts. I dawned on me My machinist repaired a couple hairline cracked bolt holes & did some helicoil, so it was obviously a little extra slag or whatever just in exactly the wrong spot LOL go figure. I filed it down smooth. . Ground some washers down on my magnetic deck grinder to the size of the gaps at the mounting points. went ahead & placed the rubber shim material between the frame & casing in the 2 spots where it had wanted to bear before just to make sure it kept a distance when I put bolts in etc. Put the bottom bolt in first with the half sleeves to shim it up & left it loose . now when I put the front bolt in it slid in very nice & easily telling me It worked . also checked the gaps & they are all very even. Tightened the front & bottom bolts with the washers filling the gaps & didn't feel any flexing of the frame when tightening. & checking the the plate at the rear mounts it looks like centered even spacing. So hopefully now I can move onto wiring & all the other fun stuff. Woohoo!
Thanks for advice Richard I tried the the jack under the engine it just wasn't doing enough so I went with the hoist above Also do they normally have a space only on the right ? I guess I assumed it should all be centered, but I am concerned about keeping the front sprocket in line with the rear on the chain.
Thanks for all of your input Mark & Leon, It's somewhat a relief to know it's not an unheard of thing to happen. This obviously is my first BSA build & I tend to question everything that doesn't seam right.

Cheers !! Doug


'66 Lightning Engine, '68 Mark IV frame "bitsa"

Moderated by  Allan Gill, Jon W. Whitley 

Home | Sponsors | Newsletter | Regalia | Calendar | Bike Project | BritBike Museum | Spiders Cartoons | DVD- Manuals & Parts books
Upgrade to: Premium Membership | Premium Life Membership | Vendor Membership | Site Sponsor Membership
Powered by UBB.threads™ PHP Forum Software 7.7.3