BritBike Forum logo
BritBike SponsorBritBike SponsorBritBike SponsorBritBike SponsorBritBike Sponsor SteadfastCyclesBritBike SponsorBritBike SponsorBritBike SponsorBritBike SponsorHepolite PistonsBritBike Sponsor
Upgrade to: Gold Membership | Premium Membership | Vendor Membership | Site Sponsor Membership
Member Spotlight
gREgg-K
gREgg-K
Ottawa, Canada
Posts: 1,144
Joined: September 2007
ShoutChat Box
Comment Guidelines: Do post respectful and insightful comments. Don't flame, hate, spam.
Search eBay for motorcycle parts in following countries
Australia, Canada, France, Holland, Italy, United Kingdom, USA
Random Gallery photo
a word from..
Manuals on DVD (Shipping included)
Previous Thread
Next Thread
Print Thread
Rate Thread
problem with automatic insertion of links
#770501 04/08/19 5:31 pm
Joined: Nov 2011
Posts: 6,006
Likes: 33
Britbike forum member
OP Online Content
Britbike forum member
Joined: Nov 2011
Posts: 6,006
Likes: 33
Morgan, a problem caused by the software's automatic replacement of the word AMAL with a link is described at the bottom of the following post:

http://www.britbike.com/forums/ubbt...e-for-1000-series-concentrics#Post770495

Support Your #1 BritBike Forum!

Check out British motorcycles for sale: British Motorcycles on e-Bay UK, British motorcycles on e-Bay North America
Re: problem with automatic insertion of links
Magnetoman #770507 04/08/19 6:34 pm
Joined: Jul 2001
Posts: 2,362
Likes: 13
Ride safe today!
Offline
Ride safe today!
Joined: Jul 2001
Posts: 2,362
Likes: 13
fixed as described in other thread
cheers


BSAing you
Morgan Johansson
BritBike.com.
____________________
Join our British MotorCycle Forum on Facebook
Re: problem with automatic insertion of links
Morgan aka Admin #776839 06/19/19 12:29 pm
Joined: Dec 2010
Posts: 286
AML Offline
Britbike forum member
Offline
Britbike forum member
Joined: Dec 2010
Posts: 286
Morgaan,
Inserted attachments are showing as a link, and when clicked, a new page loads with the message that “you do not have access to download this attachment” on my iPhone and iPad (both running the latest iOS, 12.3.1
I’m signed in when this happens.

Re: problem with automatic insertion of links
Magnetoman #776856 06/19/19 5:35 pm
Joined: Jul 2001
Posts: 2,362
Likes: 13
Ride safe today!
Offline
Ride safe today!
Joined: Jul 2001
Posts: 2,362
Likes: 13
I will look into it. Can you give me an example thread.

Last edited by Morgan aka Admin; 06/19/19 5:37 pm.

BSAing you
Morgan Johansson
BritBike.com.
____________________
Join our British MotorCycle Forum on Facebook
Re: problem with automatic insertion of links
Magnetoman #776867 06/19/19 8:10 pm
Joined: Sep 2013
Posts: 6
Test user
Offline
Test user
Joined: Sep 2013
Posts: 6
check now aml

Re: problem with automatic insertion of links
Magnetoman #776876 06/19/19 9:38 pm
Joined: Dec 2010
Posts: 286
AML Offline
Britbike forum member
Offline
Britbike forum member
Joined: Dec 2010
Posts: 286
All working now
Thanks,
Adam


Moderated by  Steve Erickson 

Link Copied to Clipboard
Home | Sponsors | Newsletter | Regalia | Calendar | Bike Project | BritBike Museum | Spiders Cartoons | DVD- Manuals & Parts books
Upgrade to: Gold Membership | Premium Membership | Vendor Membership | Site Sponsor Membership
Powered by UBB.threads™ PHP Forum Software 7.7.4