BritBike Forum logo
BritBike Sponsor BritBike Sponsor
BritBike Sponsor BritBike Sponsor
BritBike Sponsor BritBike Sponsor
BritBike Sponsor BritBike Sponsor
The Bonneville Shop BritBike Sponsor
Home | Sponsors, Newsletter | Regalia | Calendar | Bike Project | BritBike Museum
| Spiders Cartoons, | DVD- Manuals & Parts books
Upgrade to: Premium Membership | Premium Life Membership | Vendor Membership | Site Sponsor Membership
Member Spotlight
Unclviny
Unclviny
Houston, Texas
Posts: 138
Joined: January 2002
Show All Member Profiles 
ShoutChat Box
Buy BritBike staff a coffee
Buy BritBike's staff a coffeeStill here since 1996 serving BritBikers, just sayin..
Search eBay for motorcycle parts in following countries
Australia, Canada, France, Holland, Italy, United Kingdom, USA
Random Gallery photo
Newest Members
Cyborg, Bargee, TBC, Vidane, BenM
10664 Registered Users
Top Posters(30 Days)
franko 112
NickL 54
Rohan 49
Popular Topics(Views)
879,480 mail-order LSR
Forum Statistics
Forums34
Topics66,605
Posts668,699
Members10,664
Most Online14,755
May 5th, 2019
Who's Online Now
59 registered members (AML), 1,389 guests, and 678 spiders.
Key: Admin, Global Mod, Mod
Previous Thread
Next Thread
Print Thread
Rate Thread
Page 3 of 3 1 2 3
Re: Sparks and gas, but no starting [Re: limeyrider] #768101
03/14/19 2:09 pm
03/14/19 2:09 pm
Joined: Aug 2009
Posts: 1,124
gastonia .. NC
L
limeyrider Online content OP
BritBike Forum member
limeyrider  Online Content OP
BritBike Forum member
L

Joined: Aug 2009
Posts: 1,124
gastonia .. NC
Thanks L.A.B.... I guess .010" of compression against a sharp edge would nicely shear the rubber seal !, I'll take a measurement with and without the steel washer, see what it comes out to .
Thanks again.

Support Your #1 BritBike Forum!

Check out British motorcycles for sale:
British Motorcycles on e-Bay UK, British motorcycles on e-Bay North America
Check out British motorcycles for sale:
British Motorcycles on e-Bay UK, British motorcycles on e-Bay North America
Re: Sparks and gas, but no starting [Re: limeyrider] #768103
03/14/19 2:29 pm
03/14/19 2:29 pm
Joined: Mar 2006
Posts: 4,008
Norfolk, UK
L.A.B. Online content
BritBike Forum member
L.A.B.  Online Content
BritBike Forum member

Joined: Mar 2006
Posts: 4,008
Norfolk, UK
Originally Posted by limeyrider
I guess .010" of compression against a sharp edge would nicely shear the rubber seal !, I'll take a measurement with and without the steel washer, see what it comes out to.


I suggest you smooth down that sharp edge.

Re: Sparks and gas, but no starting [Re: limeyrider] #768111
03/14/19 3:42 pm
03/14/19 3:42 pm
Joined: Aug 2001
Posts: 1,330
Hamilton, Mass. USA
D
Dave Comeau Online content

Crew Chief
Dave Comeau  Online Content

Crew Chief
D

Joined: Aug 2001
Posts: 1,330
Hamilton, Mass. USA
It's true COMMANDO notes #20 as LAB stated:
The later thick commando gasket supersedes the very thin gasket that is NLA, The thin gasket is what was used back in 650ss days..
IIRC the early oil pumps did not use a gasket either and affects the position somewhat.If you use one now on an early motor, it affects the spacing too.
The cone shaped seal NMT272 is available and I have them but rarely use them.

I now use a 1/2x1/4x1/8 o-ring and on installation the cover still springs back and when installed withstands 150 psi in my flow rig. when doing OPR tests.


dynodave
BSA 3 1961-1963
Ducati 3 1992-2002
Norton many 1951-1975
87 Serv-Equip 100HP MC brake dynamometer,
Re: Sparks and gas, but no starting [Re: Dave Comeau] #768131
03/14/19 9:48 pm
03/14/19 9:48 pm
Joined: Aug 2009
Posts: 1,124
gastonia .. NC
L
limeyrider Online content OP
BritBike Forum member
limeyrider  Online Content OP
BritBike Forum member
L

Joined: Aug 2009
Posts: 1,124
gastonia .. NC
L.A.B and Dave .... the sharp edge has been broken .... .010" x 45deg..... much better.
Interesting that you have dispensed with the cone seal Dave ... I wondered about such a mod....but not being sufficiently familiar I did not want to experiment with an oil pump !.... I have a handful O rings... but have also ordered two new cone seals, the pump / crankcase interface gasket currently in place is a thin, paper gasket, a new gasket is ordered and may be a thicker type ... perhaps don't need the steel washer in that case .... don't want to over crush the seal ..... again !.

Thanks for comments, and good info.

Re: Sparks and gas, but no starting [Re: limeyrider] #768185
03/15/19 6:13 pm
03/15/19 6:13 pm
Joined: Aug 2009
Posts: 1,124
gastonia .. NC
L
limeyrider Online content OP
BritBike Forum member
limeyrider  Online Content OP
BritBike Forum member
L

Joined: Aug 2009
Posts: 1,124
gastonia .. NC
Another question .... If the small hole down through the cylinder barrel and in to the crankcase is an oil drain from the rockers .... why would I get air blowing up and out of the hole when I kick the motor over ( without plugs in of course ) ?, if that happens under normal running conditions, wouldn't that blow any oil attempting to drain back up into the rocker boxes ?.... or am I completely misunderstanding the whole thing ! ??.

Thanks for guidance .

Re: Sparks and gas, but no starting [Re: limeyrider] #768190
03/15/19 7:22 pm
03/15/19 7:22 pm
Joined: Dec 2004
Posts: 9,965
Scotland
kommando Online content
BritBike Forum member
kommando  Online Content
BritBike Forum member

Joined: Dec 2004
Posts: 9,965
Scotland
You have 2 pistons moving up and down in unison, as they move down regardless of the timed breather (its too small to take all the air) the crankcases get filled with air and the pressure increases. As well as going out the breather the air moves into the timing chest and then air goes up the hole to the rockerbox. Now in a running engine the oil will drain down but not evenly and will pulse back up but more moves down than up giving a net drainage.

Re: Sparks and gas, but no starting [Re: kommando] #768207
03/15/19 9:34 pm
03/15/19 9:34 pm
Joined: Aug 2009
Posts: 1,124
gastonia .. NC
L
limeyrider Online content OP
BritBike Forum member
limeyrider  Online Content OP
BritBike Forum member
L

Joined: Aug 2009
Posts: 1,124
gastonia .. NC
Kommando ..thank you for the explanation .... I was concerned that I was going to have to split the cases and check the rotating disc breather !.... best left alone I think.
This line from Les Emery had me thinking.....

" If there is ANY oil in barrel drain hole then it must be part blocked and your camshaft rotating disc not working properly."


Thanks again.

Re: Sparks and gas, but no starting [Re: limeyrider] #768210
03/15/19 10:01 pm
03/15/19 10:01 pm
Joined: Sep 2013
Posts: 1,999
Pacific northwest
Q
quinten Online content
BritBike Forum member
quinten  Online Content
BritBike Forum member
Q

Joined: Sep 2013
Posts: 1,999
Pacific northwest
Originally Posted by limeyrider
Kommando ..thank you for the explanation .... I was concerned that I was going to have to split the cases and check the rotating disc breather !.... best left alone I think.
This line from Les Emery had me thinking.....

" If there is ANY oil in barrel drain hole then it must be part blocked and your camshaft rotating disc not working properly."


Thanks again.


Did you ever re-check the rocker spindles ?
I know you said you did them as part of the head rebuild.... but they might be worth rechecking .

Is the barrel drain hole ... under drained ... or overfed ?

.

Re: Sparks and gas, but no starting [Re: quinten] #768222
03/15/19 11:11 pm
03/15/19 11:11 pm
Joined: Aug 2009
Posts: 1,124
gastonia .. NC
L
limeyrider Online content OP
BritBike Forum member
limeyrider  Online Content OP
BritBike Forum member
L

Joined: Aug 2009
Posts: 1,124
gastonia .. NC
Hey Quinten ... I did check the rocker spindles ...again !, the flat area with the oil feed hole faces away from the rockers .... correct orientation for plain OD spindles used with pressure oil feed.

Good question ... under drained, or over fed ?..... I'm beginning to think that the whole " over oiled " scenario was due to wet sumping, at least that's what I'm hoping !. The oil pump is tighter now after lapping, hopefully slowing down the oil flow to the sump.
I will be sure to drain the sump a few minutes before I start the motor up again ... if no smoking / oil in the exhaust I will be happy. If it still smokes .... back to square one.


Thanks again.

Re: Sparks and gas, but no starting [Re: limeyrider] #768236
03/16/19 2:48 am
03/16/19 2:48 am
Joined: Aug 2001
Posts: 1,330
Hamilton, Mass. USA
D
Dave Comeau Online content

Crew Chief
Dave Comeau  Online Content

Crew Chief
D

Joined: Aug 2001
Posts: 1,330
Hamilton, Mass. USA
Doing the oil pump fettle may have improved the static wet sumping. That can be checked by doing the drain and measure exercise right before running but after sitting a long time...a few days+ It will have a fair amount if the timing chest has drained through the main bearing disc.

The real killer will be if you have dynamic wet sumping due to failure of the scavenge side not doing it's job. Check this immediately after a run. Granted it is rare...I've only seen it twice.


dynodave
BSA 3 1961-1963
Ducati 3 1992-2002
Norton many 1951-1975
87 Serv-Equip 100HP MC brake dynamometer,
Re: Sparks and gas, but no starting [Re: limeyrider] #768260
03/16/19 2:01 pm
03/16/19 2:01 pm
Joined: Aug 2009
Posts: 1,124
gastonia .. NC
L
limeyrider Online content OP
BritBike Forum member
limeyrider  Online Content OP
BritBike Forum member
L

Joined: Aug 2009
Posts: 1,124
gastonia .. NC
Thanks Dave .... it will be a while before I can run the motor.... my mag. is out being looked at / serviced.
Hopefully the dynamic wet sumping wont be an issue.

Thanks again.

Re: Sparks and gas, but no starting [Re: limeyrider] #768991
03/23/19 7:19 pm
03/23/19 7:19 pm
Joined: Aug 2009
Posts: 1,124
gastonia .. NC
L
limeyrider Online content OP
BritBike Forum member
limeyrider  Online Content OP
BritBike Forum member
L

Joined: Aug 2009
Posts: 1,124
gastonia .. NC
I got a couple of new cone oil seals for the oil pump, and a pump / crankcase gasket, my manual states that no gasket was fitted to the Dominator series motors, there was a gasket fitted when I took the pump off.... that gasket was .007" thick, (the new one is .017" thick.), fitting the pump without any gasket and no shim washer behind the cone seal , there is a small ....010" /.014" gap between the timing cover and case faces.... soooo, gasket, or no gasket ??.

Re: Sparks and gas, but no starting [Re: limeyrider] #769076
03/24/19 6:06 pm
03/24/19 6:06 pm
Joined: Aug 2001
Posts: 1,330
Hamilton, Mass. USA
D
Dave Comeau Online content

Crew Chief
Dave Comeau  Online Content

Crew Chief
D

Joined: Aug 2001
Posts: 1,330
Hamilton, Mass. USA
Can't say I've ever heard of no timing cover gasket used. Original was very thin as you say. I have not heard of any one selling the old style. So I use the new thicker one and put the later oil pump gasket also. So together with both gaskets, your cover should still stand off enough to be normal small squish, without any shims added.


dynodave
BSA 3 1961-1963
Ducati 3 1992-2002
Norton many 1951-1975
87 Serv-Equip 100HP MC brake dynamometer,
Re: Sparks and gas, but no starting [Re: Dave Comeau] #769083
03/24/19 7:31 pm
03/24/19 7:31 pm
Joined: Aug 2009
Posts: 1,124
gastonia .. NC
L
limeyrider Online content OP
BritBike Forum member
limeyrider  Online Content OP
BritBike Forum member
L

Joined: Aug 2009
Posts: 1,124
gastonia .. NC
Hey Dave .... perhaps my wording was vague, I have the usual timing cover gasket, however, the manual stated no gasket fitted between the oil pump and crankcase. Without a gasket at the oil pump, and the usual gasket at the timing cover I have a gap of .010" / .014" ... enough " squish " of the cone seal I think ?.
My question dealt with ... gasket at the oil pump / crankcase interface or not ?.

Thanks for your reply.

Re: Sparks and gas, but no starting [Re: limeyrider] #769212
03/25/19 9:30 pm
03/25/19 9:30 pm
Joined: Aug 2001
Posts: 1,330
Hamilton, Mass. USA
D
Dave Comeau Online content

Crew Chief
Dave Comeau  Online Content

Crew Chief
D

Joined: Aug 2001
Posts: 1,330
Hamilton, Mass. USA
Your squish seems a bit small. The oil pump gaskets are cheap enough or you could make one out of thin material. No goo needed. I reuse the OP gasket over and over without a problem. Light torque on the OP nuts is OK 10-12 ft/lb.max


dynodave
BSA 3 1961-1963
Ducati 3 1992-2002
Norton many 1951-1975
87 Serv-Equip 100HP MC brake dynamometer,
Re: Sparks and gas, but no starting [Re: Dave Comeau] #769226
03/25/19 11:02 pm
03/25/19 11:02 pm
Joined: Aug 2009
Posts: 1,124
gastonia .. NC
L
limeyrider Online content OP
BritBike Forum member
limeyrider  Online Content OP
BritBike Forum member
L

Joined: Aug 2009
Posts: 1,124
gastonia .. NC
Thanks Dave .... I put some bluing on the cone seal and fitted the timing cover .... with gasket .. upon removal and checking for transfer, there was not a lot of bluing transfer on the timing cover / cone seal recess, adding the new oil pump gasket will increase the squish by .017" .. approx., better more than less at that point.

Thanks again.

Re: Sparks and gas, but no starting [Re: limeyrider] #769280
03/26/19 12:22 pm
03/26/19 12:22 pm
Joined: Aug 2001
Posts: 1,330
Hamilton, Mass. USA
D
Dave Comeau Online content

Crew Chief
Dave Comeau  Online Content

Crew Chief
D

Joined: Aug 2001
Posts: 1,330
Hamilton, Mass. USA
I think you're OK now with thicker cover gasket and added OP gasket.
If you want to talk 'norton' go see my buddy Rod down in Waxhaw. He currently is 850 only, both regular and Estart.
PM if interested.
cheers and good luck with the 650


dynodave
BSA 3 1961-1963
Ducati 3 1992-2002
Norton many 1951-1975
87 Serv-Equip 100HP MC brake dynamometer,
Page 3 of 3 1 2 3

Moderated by  Dave Comeau 

Home | Sponsors | Newsletter | Regalia | Calendar | Bike Project | BritBike Museum | Spiders Cartoons | DVD- Manuals & Parts books
Upgrade to: Premium Membership | Premium Life Membership | Vendor Membership | Site Sponsor Membership
Powered by UBB.threads™ PHP Forum Software 7.7.1