BritBike Forum logo
BritBike Sponsor BritBike Sponsor
BritBike Sponsor BritBike Sponsor
BritBike Sponsor BritBike Sponsor
BritBike Sponsor BritBike Sponsor
The Bonneville Shop BritBike Sponsor
Home | Sponsors, Newsletter | Regalia | Calendar | Bike Project | BritBike Museum
| Spiders Cartoons, | DVD- Manuals & Parts books
Upgrade to: Premium Membership | Premium Life Membership | Vendor Membership | Site Sponsor Membership
Member Spotlight
Posts: 39
Joined: July 2006
Show All Member Profiles 
Support Your #1 Forum
Buy BritBike's staff a coffeeStill here since 1996.. Click here to buy BritBike staff a coffee.
ShoutChat Box
Search eBay for motorcycle parts in following countries
Australia, Canada, France, Holland, Italy, United Kingdom, USA
Random Gallery photo
Who's Online Now
30 registered members (Alan_nc), 291 guests, and 261 spiders.
Key: Admin, Global Mod, Mod
Newest Members
Fumi, brennan devine, sivaraj, LarryL, chickin
10613 Registered Users
Top Posters(30 Days)
franko 121
koan58 81
Mori55 72
reverb 64
NickL 60
Popular Topics(Views)
831,727 mail-order LSR
Forum Statistics
Forums34
Topics67,840
Posts672,060
Members10,613
Most Online3,995
Feb 13th, 2017
Previous Thread
Next Thread
Print Thread
Rate Thread
Mk111 spark issues #754811
11/02/18 2:05 am
11/02/18 2:05 am
Joined: Apr 2009
Posts: 41
Colorado, USA
C
colorado47 Offline OP
BritBike Forum member
colorado47  Offline OP
BritBike Forum member
C

Joined: Apr 2009
Posts: 41
Colorado, USA
Mk111 has pazon ignition, i have no experience with the Pazons. Battery tests good, looked at pazons trouble shooting page. No spark with the plugs out and grounded, when the start button is pressed, however when the button is released it sparks. Any ideas?

Support Your #1 BritBike Forum!

Check out British motorcycles for sale:
British Motorcycles on e-Bay UK, British motorcycles on e-Bay North America
Check out British motorcycles for sale:
British Motorcycles on e-Bay UK, British motorcycles on e-Bay North America
Re: Mk111 spark issues [Re: colorado47] #754816
11/02/18 2:18 am
11/02/18 2:18 am
Joined: Aug 2001
Posts: 2,465
Oztralia
R
Rohan Offline
BritBike Forum member
Rohan  Offline
BritBike Forum member
R

Joined: Aug 2001
Posts: 2,465
Oztralia
What happens when you use the kickstarter only ?
Sounds like not enough volts when the starter motor is involved.
How good is your battery.

Didn't the Mk 3 (with points) have some tricky stuff that shunted off 12v to the coils when starting ?

Re: Mk111 spark issues [Re: colorado47] #754821
11/02/18 3:09 am
11/02/18 3:09 am
Joined: Apr 2009
Posts: 41
Colorado, USA
C
colorado47 Offline OP
BritBike Forum member
colorado47  Offline OP
BritBike Forum member
C

Joined: Apr 2009
Posts: 41
Colorado, USA
Load tested the battery and jumped with a new one. No change. Has 6v coils with a Pazon ignition. Bike arrived with a bad stator and rotor, replaced with a 3 phase and potronics.

Re: Mk111 spark issues [Re: colorado47] #754822
11/02/18 3:32 am
11/02/18 3:32 am
Joined: Aug 2001
Posts: 2,465
Oztralia
R
Rohan Offline
BritBike Forum member
Rohan  Offline
BritBike Forum member
R

Joined: Aug 2001
Posts: 2,465
Oztralia
And what happens when you try to just kick start it ?

Re: Mk111 spark issues [Re: colorado47] #754829
11/02/18 7:36 am
11/02/18 7:36 am
Joined: Aug 2001
Posts: 7,772
scotland
triton thrasher Online content
BritBike Forum member
triton thrasher  Online Content
BritBike Forum member

Joined: Aug 2001
Posts: 7,772
scotland
What does the voltage between the ignition box + and - fall to, when the starter is turning?


Amateur Loctite enthusiast.
Re: Mk111 spark issues [Re: colorado47] #754836
11/02/18 9:53 am
11/02/18 9:53 am
Joined: Jul 2017
Posts: 47
Hangtown, CA>
B
barncobob Offline
BritBike Forum member
barncobob  Offline
BritBike Forum member
B

Joined: Jul 2017
Posts: 47
Hangtown, CA>
had same problem recently with 74,, bike wouldnt start,,Pazon was bad, replaced with Boyer and it runs better than ever

Re: Mk111 spark issues [Re: colorado47] #754839
11/02/18 10:19 am
11/02/18 10:19 am
Joined: Mar 2006
Posts: 3,925
Norfolk, UK
L.A.B. Offline
BritBike Forum member
L.A.B.  Offline
BritBike Forum member

Joined: Mar 2006
Posts: 3,925
Norfolk, UK
Originally Posted by colorado47
Mk111 has pazon ignition

No spark with the plugs out and grounded, when the start button is pressed, however when the button is released it sparks.


Has the white/purple (ballast resistor bypass) wire been disconnected from the solenoid as that would prevent the EI sparking when the starter is operating but should still spark when using the kickstart?

(Do not disconnect the solenoid white/red)

Last edited by L.A.B.; 11/02/18 10:20 am.

Moderated by  Dave Comeau 

Home | Sponsors | Newsletter | Regalia | Calendar | Bike Project | BritBike Museum | Spiders Cartoons | DVD- Manuals & Parts books
Upgrade to: Premium Membership | Premium Life Membership | Vendor Membership | Site Sponsor Membership
Powered by UBB.threads™ PHP Forum Software 7.7.1