BritBike Forum logo
BritBike SponsorBritBike SponsorBritBike SponsorBritBike SponsorBritBike SponsorBritBike SponsorBritBike SponsorBritBike SponsorThe Bonneville ShopBritBike Sponsor SteadfastCyclesBritBike SponsorBritBike Sponsor
Upgrade to: Gold Membership | Premium Membership | Vendor Membership | Site Sponsor Membership
Electric Starter Roller
CLICK HERE to see VIDEO
How the Electric Roller Starter works.


ORDER on eBay. CLICK HERE!

Buy your Electric Roller Starter here
ShoutChat Box
Comment Guidelines: Do post respectful and insightful comments.
Buy BritBike staff a coffee
Buy BritBike's staff a coffeeStill here since 1996 serving BritBike enthusiasts..
Search eBay for motorcycle parts in following countries
Australia, Canada, France, Holland, Italy, United Kingdom, USA
Random Gallery photo
Member Spotlight
Pender
Pender
Iowa
Posts: 345
Joined: August 2004
Show All Member Profiles 
Newest Members
Borderlord, BMac, clive1, Dan87GT, B. Nicholson
10942 Registered Users
Top Posters(30 Days)
kommando 101
franko 90
DavidP 64
NickL 55
Popular Topics(Views)
1,067,859 mail-order LSR
a word from..
Forum Statistics
Forums35
Topics68,285
Posts685,158
Members10,942
Most Online14,755
May 5th, 2019
Who's Online Now
66 registered members (Adam M.), 1,308 guests, and 803 spiders.
Key: Admin, Global Mod, Mod
Previous Thread
Next Thread
Print Thread
Rate Thread
problem starting 850 #747661 09/02/18 6:04 pm
Joined: Jul 2017
Posts: 57
B
barncobob Offline OP
BritBike Forum member
OP Offline
BritBike Forum member
B
Joined: Jul 2017
Posts: 57
74, gas on, key to 1st notch,2nd kick starts, idles nicely, astride and ready to ride, click switch to next position, move head lite switch to straight up position, bike dies....reversed all the switchesback to start mode, yes gas is on..and wont start..been trying various choke settings on ,mikuni, no luck,,noyt firing at all, checked fuse by battery, ok..my leg is giving out..

am i missing something,,not even a hint of electrics working,,,should i try starting fluid? HELP the headlite works when i switch it on when not running,,

Support Your #1 BritBike Forum!

Check out British motorcycles for sale:
British Motorcycles on e-Bay UK
British motorcycles on e-Bay North America
CLICK HERE to see VIDEO
How the Electric Roller Starter works.


ORDER on eBay. CLICK HERE!

Buy your Electric Roller Starter here
Re: problem starting 850 [Re: barncobob] #747665 09/02/18 6:39 pm
Joined: Dec 2004
Posts: 10,218
kommando Online Content
BritBike Forum member
Online Content
BritBike Forum member
Joined: Dec 2004
Posts: 10,218
Check the ignition switch is supplying 12v to kill switch and kill switch is supplying 12v to ignition circuit.

Re: problem starting 850 [Re: barncobob] #747689 09/02/18 11:18 pm
Joined: Aug 2001
Posts: 2,738
R
Rohan Online Content
BritBike Forum member
Online Content
BritBike Forum member
R
Joined: Aug 2001
Posts: 2,738
Originally Posted by barncobob
,should i try starting fluid? ,


Also. Yes, give it a shot of starting fluid when it won't start like that.
If it fires right up, you know its in the carb.
If it still sulks, its elsewhere - could even be spark plugs - sooting up ?

Re: problem starting 850 [Re: barncobob] #747720 09/03/18 9:29 am
Joined: Jun 2005
Posts: 49
iansoady Offline
BritBike Forum member
Offline
BritBike Forum member
Joined: Jun 2005
Posts: 49
Sounds like a dead battery to me. Or blown fuse, bad connection somewhere or even dead short.


Ian.

1952 Norton ES2
1982 Moto Guzzi V50
Re: problem starting 850 [Re: barncobob] #747733 09/03/18 12:12 pm
Joined: Aug 2012
Posts: 609
Beach Online Content
BritBike Forum member
Online Content
BritBike Forum member
Joined: Aug 2012
Posts: 609
Thumbs up for dead battery.


Bill
1974 Norton Commando
1966 Lightning
1965 Lightning Rocket
1966 Norton Atlas
1967 Norton Atlas
1948 Panhead
Re: problem starting 850 [Re: barncobob] #747749 09/03/18 3:40 pm
Joined: Jul 2017
Posts: 57
B
barncobob Offline OP
BritBike Forum member
OP Offline
BritBike Forum member
B
Joined: Jul 2017
Posts: 57
I turn the key on and the lights work fine, could the battery be dead then..

im new to this bike,,,,the kill switch(black rectangula r button on bottom) is it a on/off switch or doesit have to be held in to kill engine..

tried new plugs and start fluid. nothing, its not popping, backfiring or showing any sign of spark..

Re: problem starting 850 [Re: barncobob] #747759 09/03/18 4:19 pm
Joined: Aug 2012
Posts: 609
Beach Online Content
BritBike Forum member
Online Content
BritBike Forum member
Joined: Aug 2012
Posts: 609
Try blowing horn with lights on. If they go out battery is dead. Maybe battery has enough for one but not both. I think you have to hold in kill switch. It open hot lead for ignition.


Bill
1974 Norton Commando
1966 Lightning
1965 Lightning Rocket
1966 Norton Atlas
1967 Norton Atlas
1948 Panhead
Re: problem starting 850 [Re: barncobob] #747972 09/05/18 11:45 am
Joined: Nov 2003
Posts: 816
B
bill50cal Offline
BritBike Forum member
Offline
BritBike Forum member
B
Joined: Nov 2003
Posts: 816
the kill button is a normally closed switch IE it will supply power to the ign. and stop power when pushed. it is also a known issue of failure to close and is a good place to start looking if no spark..


windy
72 combat
switchbackcreek.com
Re: problem starting 850 [Re: barncobob] #748047 09/05/18 11:16 pm
Joined: Aug 2001
Posts: 2,738
R
Rohan Online Content
BritBike Forum member
Online Content
BritBike Forum member
R
Joined: Aug 2001
Posts: 2,738
Some electronic ignitions switch thenselves off after a time not running, its not that is it ?

You might want to try running power directly to the ignition system, bypass all the switchery and connections,
see if that brings it back to life. By the time you can do that, you'll know the electrical layout too.
Don't ever forget that a stock Commando is positive earth....

Re: problem starting 850 [Re: barncobob] #749889 09/20/18 5:59 pm
Joined: Jul 2017
Posts: 57
B
barncobob Offline OP
BritBike Forum member
OP Offline
BritBike Forum member
B
Joined: Jul 2017
Posts: 57
Update..took it to the only guy around here that does British,,turns out the Pazon went bad,,replaced it with Boyer, starts 1st kick now...

Re: problem starting 850 [Re: barncobob] #750038 09/21/18 5:58 pm
Joined: Jul 2017
Posts: 57
B
barncobob Offline OP
BritBike Forum member
OP Offline
BritBike Forum member
B
Joined: Jul 2017
Posts: 57
bike runs better than ever,easy start and it got rid of that nagging sputtering between 3500-4500.

Re: problem starting 850 [Re: barncobob] #750042 09/21/18 6:54 pm
Joined: Dec 2004
Posts: 10,218
kommando Online Content
BritBike Forum member
Online Content
BritBike Forum member
Joined: Dec 2004
Posts: 10,218
Read there was a recent spate of DOA Pazons caused but a supplier send a bad batch of components.


Moderated by  Dave Comeau 

Home | Sponsors | Newsletter | Regalia | Calendar | Bike Project | BritBike Museum | Spiders Cartoons | DVD- Manuals & Parts books
Upgrade to: Gold Membership | Premium Membership | Vendor Membership | Site Sponsor Membership
CLICK HERE to see VIDEO
How the Electric Roller Starter works.


ORDER on eBay. CLICK HERE!

Buy your Electric Roller Starter here
Powered by UBB.threads™ PHP Forum Software 7.7.3